Home » Server Options » Data Guard » Error while Restoring a Oracle 9i image on Oracle 10g
Error while Restoring a Oracle 9i image on Oracle 10g [message #246381] Wed, 20 June 2007 14:46 Go to next message
kaustubh
Messages: 26
Registered: June 2007
Junior Member
Hi,
We have migrated from Oracle 9i to Oracle 10g.
Hence we noe have to restore Oracle 9i image on the Oracle 10g. But I am getting some errors. I am listing the errors below:

=============================================
ORA-19870: error reading backup piece /tmp/<image name>/level0
ORA-07202: sltln: invalid parameter to sltln.
============================================

Could you please help us resolve the issue?

Thanks and regards,
Re: Error while Restoring a Oracle 9i image on Oracle 10g [message #246382 is a reply to message #246381] Wed, 20 June 2007 14:53 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
You installed fresh 10g and you have the backup of 9i? and now you want to restore that to installed 10g database?

I guess this is not possible.You have to upgrade your database as well.
The simple option is IMPORT EXPORT for your case.

[Updated on: Wed, 20 June 2007 14:55]

Report message to a moderator

Re: Error while Restoring a Oracle 9i image on Oracle 10g [message #246390 is a reply to message #246382] Wed, 20 June 2007 15:09 Go to previous message
kaustubh
Messages: 26
Registered: June 2007
Junior Member
Hi,
Thanks a lot for your quick reply.

Could please explain why it is not possible?

Thanks and best regards,
Kaustubh Kane.
Previous Topic: Logical Standby DB
Next Topic: coping datafiles from primery to standby
Goto Forum:
  


Current Time: Sun Dec 21 02:44:14 CST 2014

Total time taken to generate the page: 0.07326 seconds