Home » Developer & Programmer » Forms » PDE-PER001 Internal error (scaba 18)
PDE-PER001 Internal error (scaba 18) [message #246264] Wed, 20 June 2007 08:06 Go to next message
Messages: 15
Registered: May 2007
Junior Member
Hi to All

I am facing a problem while upgrading the .pll's from forms 2.1 to 6i. The pop up window is showing the error as follows

PDE-PER001 Internal error (scaba 18) with option OK

And the .pll is not opening in the form builder

Thanks in advance for your kind assistence

Re: PDE-PER001 Internal error (scaba 18) [message #247192 is a reply to message #246264] Mon, 25 June 2007 00:39 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I know you have to convert Forms 3 to Forms 4.5 before you can convert them to Forms 6 but I don't know whether you have to convert Forms 2 to Forms 3 before taking them to Forms 4.

The same goes for libraries and menus.

How big is the application and would it be faster to rewrite it?

Google 'forms conversion', there are people who will do a cosmetic migration for you, for a price.

Previous Topic: Multi-line and next_item fails.
Next Topic: Got Error ORA-00028 When Form 6i's Process Going on (merged)
Goto Forum:

Current Time: Fri Oct 28 13:46:49 CDT 2016

Total time taken to generate the page: 0.26430 seconds