Home » Server Options » Streams & AQ » Streams in Enterprise Manager
icon9.gif  Streams in Enterprise Manager [message #246128] Wed, 20 June 2007 01:12 Go to next message
logina
Messages: 11
Registered: June 2007
Location: hyd
Junior Member

Hi all,
I set my database mode to ARCHIVELOG and i run the setup of Streams in Enterprise Manager. Finally after giving source database and dest database passwords. I got finally window like this i am attaching the window what i can do. sorry i am very new to replication.
Thank you.
  • Attachment: Document.zip
    (Size: 166.92KB, Downloaded 1067 times)

[Updated on: Thu, 21 June 2007 00:50]

Report message to a moderator

Re: Streams in Enterprise Manager [message #246338 is a reply to message #246128] Wed, 20 June 2007 11:47 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Did your OMS is configured?
run these scripts manullay from SQL prompt.


SQL>@e:\oracle\product\10.2.0\client_2\sysman\report\OTEST_ADMIN_NON_OMS_SETUP.sql
SQL>host e:\oracle\product\10.2.0\client_2\sysman\report\OTEST_ADMIN_NON_OMS_exportimport.bat
SQL>@e:\oracle\product\10.2.0\client_2\sysman\report\OTEST_ADMIN_NON_OMS_startup.sql

[Updated on: Wed, 20 June 2007 12:07]

Report message to a moderator

Re: Streams in Enterprise Manager [message #246339 is a reply to message #246338] Wed, 20 June 2007 11:48 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Heres the Replication Tutorial.
Re: Streams in Enterprise Manager [message #246451 is a reply to message #246338] Thu, 21 June 2007 00:48 Go to previous messageGo to next message
logina
Messages: 11
Registered: June 2007
Location: hyd
Junior Member

Thank you very much for your reply.
Is the streams replication replicate only data or tables also.

[Updated on: Thu, 21 June 2007 03:13]

Report message to a moderator

icon9.gif  Re: Streams in Enterprise Manager [message #246548 is a reply to message #246338] Thu, 21 June 2007 05:07 Go to previous messageGo to next message
logina
Messages: 11
Registered: June 2007
Location: hyd
Junior Member

Thank you very much DreamzZ. Cool
I run the commands from sql*plus. successfully those commands completed.
Now i got streams under source database and dest database.
But the data is not replicating. only single table i replicate. I inserted one record in the source database but the record is not coming in the dest database. Anything i need to do? Please tell me.
I am attaching the topologies of source ans dest databases.
Source database is in ARCHIVELOG mode. and dest database is in NOARCHIVELOG mode.
Thanks in advance.
Embarassed

[Updated on: Thu, 21 June 2007 06:15]

Report message to a moderator

Re: Streams in Enterprise Manager [message #246666 is a reply to message #246548] Thu, 21 June 2007 10:34 Go to previous message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
TAKE A look over here

http://www.stanford.edu/dept/itss/docs/oracle/10g/server.101/b10728/toc.htm
Previous Topic: Replication using Streams
Next Topic: [Queuing] parallel consumer processes
Goto Forum:
  


Current Time: Wed Dec 07 10:33:19 CST 2016

Total time taken to generate the page: 0.09121 seconds