Home » Infrastructure » Linux » Error installing the asm package
Error installing the asm package [message #244783] Thu, 14 June 2007 02:04 Go to next message
Dipali Vithalani
Messages: 278
Registered: March 2007
Location: India
Senior Member

hello friends,

My os is : RHEL AS 4

I am trying to install ASM packages
I successfully installed follwing packages:
oracleasm-2.6.9-5.0.5.EL-2.0.0-1.x86_64.rpm
oracleasmlib-2.0.2-1.x86_64.rpm
oracleasm-support-2.0.3-1.x86_64.rpm

Error during package install :
oracleasm-2.6.9-5.0.5.ELsmp-2.0.0-1.x86_64.rpm
Error msg shows that it need oracleasm-2.6.9-5.0.5.EL package to be installed. I have done it though..

Following is the snap of what i did

Quote:
[root@ncpldbdev ~]# rpm -Uvh /u01/asmlib/oracleasm-2.6.9-5.0.5.EL-2.0.0-1.x86_64.rpm
Preparing... ########################################### [100%]
package oracleasm-2.6.9-5.0.5.EL-2.0.0-1 is intended for a x86_64 architecture
package oracleasm-2.6.9-5.0.5.EL-2.0.0-1 is already installed
[root@ncpldbdev ~]#
[root@ncpldbdev ~]#
[root@ncpldbdev ~]#
[root@ncpldbdev ~]# rpm -Uvh /u01/asmlib/oracleasm-2.6.9-5.0.5.ELsmp-2.0.0-1.x86_64.rpm
error: Failed dependencies:
kernel-smp = 2.6.9-5.0.5.EL is needed by oracleasm-2.6.9-5.0.5.ELsmp-2.0.0-1.x86_64
[root@ncpldbdev ~]#


Plsease help me solve the problems..

Regards
Dipali
Re: Error installing the asm package [message #244963 is a reply to message #244783] Thu, 14 June 2007 13:36 Go to previous message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
check this version is compaitible with asm?

Quote:
kernel-smp = 2.6.9-5.0.5.EL is needed by oracleasm-2.6.9-5.0.5.ELsmp-2.0.0-1.x86_64


is this certified with asm?

[Updated on: Thu, 14 June 2007 13:36]

Report message to a moderator

Previous Topic: proc: error while loading shared libraries: libclntsh.so.9.0: cannot open shared
Next Topic: export oracle user
Goto Forum:
  


Current Time: Mon Dec 05 13:13:21 CST 2016

Total time taken to generate the page: 0.08319 seconds