Home » RDBMS Server » Enterprise Manager » OEM Crashed
OEM Crashed [message #244572] Wed, 13 June 2007 06:47 Go to next message
kamragulshan
Messages: 63
Registered: May 2005
Location: Delhi
Member
I have a database 10g using ASM running on Solaris5.9.
Today i have found that the OEM got crash. I have checked the emdb.nohup file then i have found the below log:

----- Wed Jun 13 15:39:24 2007::Hang detected for DBConsole : 9695 -----
----- Wed Jun 13 15:39:24 2007::Debugging component DBConsole -----
----- Attempting to kill DBConsole : 9695 -----
----- Attempting to dump threads for 9695 -----
----- Attempting to dump threads for 9695 -----
----- Wed Jun 13 15:41:16 2007::DBConsole exited at Wed Jun 13 15:41:16 2007 with signal 9 -----
----- Wed Jun 13 15:41:16 2007::DBConsole has been forcibly killed. -----
----- Wed Jun 13 15:41:16 2007::Stopping other components. -----
Wed Jun 13 15:41:16 2007::EMWD Stopping EMAgent
----- Wed Jun 13 15:41:19 2007::Commiting Process death. -----
(pid=9359): emagent now exiting normally

I have lot of load on this server and the cpu consumption is more that 90%. This is a production server and i cannot down this server even for a single minute.

Please suggest something to fix the problem
Thanks in advance

Gulshan
Re: OEM Crashed [message #244639 is a reply to message #244572] Wed, 13 June 2007 10:26 Go to previous message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
did you again try to restart your OEM?
Previous Topic: How to Restore Dropped Tablespace?
Next Topic: LOG_CHECKPOINT parameters
Goto Forum:
  


Current Time: Sun Dec 04 14:51:12 CST 2016

Total time taken to generate the page: 0.08207 seconds