Home » Developer & Programmer » Reports & Discoverer » Internal error problem running report on Disco 4i Plus
Internal error problem running report on Disco 4i Plus [message #243492] Thu, 07 June 2007 08:57 Go to next message
alastair_wood
Messages: 21
Registered: September 2006
Location: UK
Junior Member
I have a report that runs fine on Disco desktop vers 4.1.47.09.00.

When I try and run it using Disco 4i Plus vers 4.1.48.06.00 I get the following error: 'An internal error has occured. If this persists please contact your Discoverer Administrator.'

If I try and run the same report using Discoverer Viewer I get the following error: 'Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.'

I've created many reports using desktop that work fine on viewer and disco+ so don't think it's related to version number. Does anyone have any pointers or experience of this kind of problem?
Re: Internal error problem running report on Disco 4i Plus [message #246320 is a reply to message #243492] Wed, 20 June 2007 10:48 Go to previous messageGo to next message
alastair_wood
Messages: 21
Registered: September 2006
Location: UK
Junior Member
Still not identified resolution here, advice appreciated
Re: Internal error problem running report on Disco 4i Plus [message #246726 is a reply to message #246320] Thu, 21 June 2007 12:48 Go to previous message
skooman
Messages: 912
Registered: March 2005
Location: Netherlands
Senior Member
Only suggestion I can think of is to raise a support call (metalink). But since this version is desupported for years now, it will be hard to solve I suspect.
Previous Topic: Character report printing in Citrix Environment - Slow ??
Next Topic: print spanish on flip page
Goto Forum:
  


Current Time: Fri Dec 09 13:18:20 CST 2016

Total time taken to generate the page: 5.50611 seconds