Home » Developer & Programmer » Reports & Discoverer » REP-163 Invalid value for keyword DESTYPE
REP-163 Invalid value for keyword DESTYPE [message #243009] Tue, 05 June 2007 13:25 Go to next message
kvraguram
Messages: 1
Registered: June 2007
Junior Member
Hi

I'm migrating Oracle reports from reports 6 to reports 9. Sample report provided by oracle (test.rdf) works fine on reports 9.

When I try running my application reports I end up getting

"REP-163: Invalid value for keyword DESTYPE.
Valid options are FILE, PRINTER, MAIL, INTEROFFICE, or CACHE."


I'm running my reports through broswer (Mozilla - on AIX) and my application server is deployed on AIX.

My environment servrlet shows :

"
OracleAS Reports Services - Server and Engine Environment Variables
Select to jump to the top of the page Return to Top
PATH /opt/oracle/product/10gAS/jdk/bin:/opt/oracle/product/10gAS/bin:/opt/oracle/product/10gAS/bin:/usr/bin:/usr/ccs/bin:/bin:/usr/dt/bin: /usr/bin:/etc:/usr/sbin:/usr/ucb:/usr/bin/X11:/sbin:/Securid/ace/prog:/Securid/ace/utils:/Securid/ace/examples:/usr/usharemnt/aix.4:/ oracle/install/10gAS_Form_Reports_install/Disk1/install
DISPLAY caspian.mstlk.scigames.com:2.0
LD_LIBRARY_PATH
ORACLE_HOME /opt/oracle/product/10gAS
TNS_ADMIN /opt/oracle/product/10gAS/network/admin
NLS_LANG AMERICAN_AMERICA.WE8ISO8859P1
USER_NLS_LANG
RW /opt/oracle/product/10gAS/reports
REPORTS_PATH /opt/oracle/product/10gAS/reports/templates:/opt/oracle/product/10gAS/reports/samples/demo:/opt/oracle/product/10gAS/reports/integ:/o pt/oracle/product/10gAS/reports/printers:
REPORTS_TMP /tmp
REPORTS_TAGLIB_URI /WEB-INF/lib/reports_tld.jar
java.class.path /opt/oracle/product/10gAS/j2ee/home/lib/ojsp.jar:/opt/oracle/product/10gAS/reports/jlib/rwrun.jar:/opt/oracle/product/10gAS/jlib/zrcl ient.jar
sourceDir
tempDir
useDataCache
ignoreDataParameter
"

Request your help to resolve this issue.

Thanks and Regards
Ragu

http://caspian.mstlk.scigames.com:7777/reports/rwservlet?destype=cache&desformat=HTML&report=VIDSTMTps.rdf&userid=ags_pro d/ags_prod@SLVQDEV&paramform=yes
Re: REP-163 Invalid value for keyword DESTYPE [message #321370 is a reply to message #243009] Tue, 20 May 2008 01:33 Go to previous messageGo to next message
ganesh_jadhav0509
Messages: 63
Registered: May 2007
Location: Chester
Member

Please change the sequence of calling paramers

http://caspian.mstlk.scigames.com:7777/reports/rwservlet?&report=VIDSTMTps.rdf&userid=ags_prod/ags_prod@SLVQDEV&destype=c ache&desformat=HTML&paramform=yes






Regards,

Ganesh Jadhav
Re: REP-163 Invalid value for keyword DESTYPE [message #430756 is a reply to message #321370] Thu, 12 November 2009 04:24 Go to previous message
rashmibn
Messages: 2
Registered: November 2009
Junior Member
thank u Smile
Previous Topic: Required help in Reports
Next Topic: report output directly to the printer
Goto Forum:
  


Current Time: Fri Sep 30 10:40:57 CDT 2016

Total time taken to generate the page: 0.23987 seconds