Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » No Response from Application Web Server
icon5.gif  No Response from Application Web Server [message #242092] Thu, 31 May 2007 10:21 Go to next message
zulkifli
Messages: 2
Registered: May 2007
Location: Kuala Lumpur, Malaysia
Junior Member
Hi everybody,

really need some help here. this error come up after i update the windows server 2003(restart server). is it because of windows update? before that everything is ok. is my Application Server is corrupted? what should i do?....where should i start?....

below is the error on IE:

No Response from Application Web Server

There was no response from the application web server for the page you requested.
Please notify the site's webmaster and try your request again later.


regards, Zul
Re: No Response from Application Web Server [message #242109 is a reply to message #242092] Thu, 31 May 2007 12:14 Go to previous messageGo to next message
BlackSwan
Messages: 25037
Registered: January 2009
Location: SoCal
Senior Member
Is the web server service running?
Re: No Response from Application Web Server [message #242176 is a reply to message #242092] Thu, 31 May 2007 22:31 Go to previous messageGo to next message
zeshanali76
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

After restart the Server ur server response like this that "No Reponse from Application Server" Check that u can ping the server from client. May be firewall would be enabled on the server then server give u like this. check and tell us.

Zeeshan Ali Awan
Re: No Response from Application Web Server [message #242333 is a reply to message #242176] Fri, 01 June 2007 10:54 Go to previous messageGo to next message
zulkifli
Messages: 2
Registered: May 2007
Location: Kuala Lumpur, Malaysia
Junior Member
before restart, everything is fine. i only update the windows. maybe web server is not running. Oracle are using Apache, but i dont know where i can start the web server. if in 'Services' there is know service for apache.

Now there is more problem where a few services for Oracle are missing. i found where is the location of Apache folder with the .exe file. But i cant run the application because few file missing. Is it because of windows update?..or more worst because of Virus?.....
Re: No Response from Application Web Server [message #242491 is a reply to message #242092] Sat, 02 June 2007 13:59 Go to previous message
zeshanali76
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

What do u meant by Windows Update?? Version Update r and Service Pack u have installed? Which Services are missing? It is just a main problem i have faced and get the reponse error from server is due to firewall even on Linux. I disabled my firewall and then get server running. So check ur firewall settings on Server. Onething more u must check


Http://server:7778/forms......

check it

Http://server:7779/forms.......

but it means that ur webcache is not running ok Check them and tell us


Zeeshan Ali Awan
Previous Topic: An error was encountered while loading page. We were unable to find a target. This probably indicate
Next Topic: Integration of Oracle 9i AS / Database / Developer Suite (merged)
Goto Forum:
  


Current Time: Mon Dec 05 08:49:36 CST 2016

Total time taken to generate the page: 0.23971 seconds