Home » RDBMS Server » Server Administration » Database creation
Database creation [message #241837] Wed, 30 May 2007 13:02 Go to next message
lawlade
Messages: 59
Registered: May 2007
Location: LAUREL, MARYLAND
Member
I am in the process of creating a database manually and everytime I get this error code

SQL> startup nomount pfile="/u01/app/oracle/product/10.2.0/dbs/initcrora.ora";
ORA-00600: internal error code, arguments: [keltnfy-ldmInit], [46], [1], [], [], [], [], []

Can anyone help with this?
Re: Database creation [message #241839 is a reply to message #241837] Wed, 30 May 2007 13:05 Go to previous messageGo to next message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
OS?
Oracle?
check your pfile parameters.
check your directory structure.
can you paste your pfile.

[Updated on: Wed, 30 May 2007 13:05]

Report message to a moderator

Re: Database creation [message #241842 is a reply to message #241837] Wed, 30 May 2007 13:07 Go to previous messageGo to next message
Michel Cadot
Messages: 64152
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
ORA-00600 means Oracle bug and leads to search on Metalink and call Oracle support.

Regards
Michel
Re: Database creation [message #241845 is a reply to message #241839] Wed, 30 May 2007 13:26 Go to previous messageGo to next message
lawlade
Messages: 59
Registered: May 2007
Location: LAUREL, MARYLAND
Member
Here's copy of pfile
Re: Database creation [message #241847 is a reply to message #241837] Wed, 30 May 2007 13:29 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
>Can anyone help with this?
Typically entries in alertSID.ora occur & possibly even *trc file is created.
Without additional clues, You're On Your On (YOYO)!
Re: Database creation [message #241848 is a reply to message #241845] Wed, 30 May 2007 13:32 Go to previous messageGo to next message
Michel Cadot
Messages: 64152
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Post result of 'hostname' and content of /etc/hosts.

Regards
Michel
Re: Database creation [message #241849 is a reply to message #241848] Wed, 30 May 2007 13:41 Go to previous messageGo to next message
lawlade
Messages: 59
Registered: May 2007
Location: LAUREL, MARYLAND
Member
This is all that appears

#
# Internet host table
#
127.0.0.1 localhost
192.168.210.56 db-zone loghost
Re: Database creation [message #241852 is a reply to message #241849] Wed, 30 May 2007 13:49 Go to previous messageGo to next message
Michel Cadot
Messages: 64152
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
What if you execute "hostname" and "ping `hostname`"?
What is your Oracle version (4 decimals)?

Regards
Michel

[Updated on: Wed, 30 May 2007 13:51]

Report message to a moderator

Re: Database creation [message #241856 is a reply to message #241852] Wed, 30 May 2007 14:14 Go to previous messageGo to next message
lawlade
Messages: 59
Registered: May 2007
Location: LAUREL, MARYLAND
Member
hostname returns "-a" and pinging doesn't work either
Can you please instruct me to instruct my Sys Admin to rectify this problem if it is his problem to begin with.

oracle version is 10.2.0.2.0

[Updated on: Wed, 30 May 2007 14:15]

Report message to a moderator

Re: Database creation [message #241858 is a reply to message #241856] Wed, 30 May 2007 14:18 Go to previous messageGo to next message
Michel Cadot
Messages: 64152
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
This is your problem.
Your hostname is not correctly set.
Ask your SA to set it.

Regards
Michel
Re: Database creation [message #241871 is a reply to message #241858] Wed, 30 May 2007 15:07 Go to previous messageGo to next message
lawlade
Messages: 59
Registered: May 2007
Location: LAUREL, MARYLAND
Member
Thanks so much! Let's see how this goes...
Re: Database creation [message #241934 is a reply to message #241837] Thu, 31 May 2007 02:09 Go to previous messageGo to next message
gkrishn
Messages: 506
Registered: December 2005
Location: Putty a dark screen
Senior Member
<<Some additional information >>

Check ORA-600/ORA-7445 Troubleshooter in oracle metalink.Its very useful in analyzing ORA-600 errors .
Re: Database creation [message #242086 is a reply to message #241837] Thu, 31 May 2007 09:57 Go to previous message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

HI,
Micheal already provide suggestion this error becuase of "incorrect hostname setting"
for future search :
Note: Metalink Note : Check Metalink Note : Note:336447.1

regards
Taj
Previous Topic: CPU utilization
Next Topic: ORA-25254: time-out in LISTEN while waiting for a message
Goto Forum:
  


Current Time: Sat Dec 10 01:37:48 CST 2016

Total time taken to generate the page: 0.09001 seconds