Home » RDBMS Server » Enterprise Manager » Oracle 10g grid control installation LOOP problem
Oracle 10g grid control installation LOOP problem [message #241193] Mon, 28 May 2007 14:08 Go to next message
Andre_Mikulec
Messages: 1
Registered: May 2007
Location: Virginia
Junior Member
Hello,

I am having problems installing the Oracle 10g Grid control "10202_gridcontrol_win32."

I am getting the following error ...
Net Config Assistant fails with the following error:
"UnsatisfiedLinkError exception loading native library: oranjni10"


According to the article, item 14, I should do the following ...

http://www.oracle.com/technology/products/oem/pdf/10gr2_agent_deploy_bp.pdf

14) Net Config Fails While Installing or Ugrading Enerprise Manager using 'EM Using New Database' Option (Bug 5236773)
While installing or upgrading using the "EM using new database" option, the Net Config Assistant fails with the following error:
"UnsatisfiedLinkError exception loading native library: oranjni10"
Workaround: To resolve this issue, reboot the machine and retry the config using this command:
<DB Home>\oui\bin\runConfig.bat ORACLE_HOME=<DB Home> MODE=perform ACTION=configure COMPONENT_XML={encap_emseed.1_0_0_0_0.xml}


I have executed the above, as requested.
It seems to run in the background. It creates an EMREP database and some GUI tools and some shortcuts. Some shortcuts work and some do not.

Now, I have a C:\OracleHomes filled with 4 homes.
When I run the regular 10202_gridcontrol_win32 install executable and choose
C:\OracleHomes as my home, the GUI installer refuses to continue because my directory is 'NOT EMPTY'. The only 'way' to make this empty is to remove the contents of this directory. This is just what I have installed. This seems like an 'endless' loop.

Does anyone have any ideas?
I am open to hear anything?

Thanks,
AIMDBA
Re: Oracle 10g grid control installation LOOP problem [message #241396 is a reply to message #241193] Tue, 29 May 2007 08:05 Go to previous message
harshad.gohil
Messages: 157
Registered: April 2007
Location: USA
Senior Member
As it's fresh installation, just remove it and delete the entries from registery and reinstall.
Previous Topic: Whats the Host Credentials?
Next Topic: Login to Enterprise Manager , database moves to mounted state
Goto Forum:
  


Current Time: Sat Dec 03 13:47:20 CST 2016

Total time taken to generate the page: 0.12331 seconds