Home » RDBMS Server » Networking and Gateways » ORA-12571
ORA-12571 [message #240642] Fri, 25 May 2007 07:03 Go to next message
Brayan
Messages: 315
Registered: June 2002
Senior Member
Hi,

I'm getting following error.

ORA-12572 - TNS Packet Writer failure.

I have tried with
SQLNET.AUTHENTICATION_SERVICES= (NONE)

Port is open in server side (firewall)

Attaching trace file.

What could be the problem

Brayan.
  • Attachment: sqlnet.trc
    (Size: 13.52KB, Downloaded 427 times)
Re: ORA-12571 [message #240652 is a reply to message #240642] Fri, 25 May 2007 07:36 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

You probably mean ORA-12571

What is your OS and Oracle Version ?
Re: ORA-12571 [message #240654 is a reply to message #240642] Fri, 25 May 2007 07:37 Go to previous messageGo to next message
Brayan
Messages: 315
Registered: June 2002
Senior Member
Yeah Sorry,

Its 12571

Client : WinXP
DB - 9.2.0.7

Brayan
Re: ORA-12571 [message #240657 is a reply to message #240654] Fri, 25 May 2007 07:43 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Try this

Start REGEDIT
Locate HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE
Add EPC_DISABLED and set the value to TRUE
Re: ORA-12571 [message #240661 is a reply to message #240642] Fri, 25 May 2007 07:53 Go to previous messageGo to next message
Brayan
Messages: 315
Registered: June 2002
Senior Member
Hi,

That did not work
Re: ORA-12571 [message #240663 is a reply to message #240661] Fri, 25 May 2007 08:03 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Check this thread http://www.orafaq.com/forum/t/38297/0/
and see if you can get any good tips
Re: ORA-12571 [message #240670 is a reply to message #240663] Fri, 25 May 2007 08:20 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Have you McAfee virusScan installed ?
Re: ORA-12571 [message #241554 is a reply to message #240642] Wed, 30 May 2007 00:25 Go to previous messageGo to next message
Brayan
Messages: 315
Registered: June 2002
Senior Member
Hi,

McAfee not installed.

Brayan
Re: ORA-12571 [message #241562 is a reply to message #241554] Wed, 30 May 2007 01:02 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Still not resolved then ?
Re: ORA-12571 [message #241563 is a reply to message #240642] Wed, 30 May 2007 01:04 Go to previous message
Brayan
Messages: 315
Registered: June 2002
Senior Member
No, logged a call with support
Previous Topic: ORA-01034: ORACLE not available
Next Topic: sqlnet.log error
Goto Forum:
  


Current Time: Tue Dec 06 16:29:18 CST 2016

Total time taken to generate the page: 0.11646 seconds