Home » Developer & Programmer » Reports & Discoverer » ORA-00604: error occurred at recursive SQL level %s (merged)
icon5.gif  ORA-00604: error occurred at recursive SQL level %s (merged) [message #239405] Tue, 22 May 2007 04:58 Go to next message
Asha.P
Messages: 6
Registered: May 2007
Junior Member
Hi

I am having problem in Oracle Report Builder 9.0.4.0.33 in vista. When I click on report it is giving the error message REP-0501: Unable to find the specified database follows with ORA-00604: error occured at recursive SQL level %s. Can any one help me out in solving this porblem.

Thanks in Advance
Regards,
Asha.P
Re: ORA-00604: error occurred at recursive SQL level %s [message #239414 is a reply to message #239405] Tue, 22 May 2007 05:15 Go to previous messageGo to next message
Littlefoot
Messages: 20888
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you check whether your Developer Suite is certified with MS Vista?

This is what ORA-00604 says:
Quote:
ORA-00604: error occurred at recursive SQL level string


Cause: An error occurred while processing a recursive SQL statement (a statement applying to internal dictionary tables).

Action: If the situation described in the next error on the stack can be corrected, do so; otherwise contact Oracle Support.


Is there any other ORA- error on the stack?
Re: ORA-00604: error occurred at recursive SQL level %s [message #239421 is a reply to message #239414] Tue, 22 May 2007 06:04 Go to previous messageGo to next message
Asha.P
Messages: 6
Registered: May 2007
Junior Member
Thanks for your soon response.

I am currently working on oracle 10g, it is not certified. I know there is new release of oracle for vista. But i want to work in oracle 10g. If the solution provided for Oracle 10g means it will be helpful as well as useful.

Thanks & Regards,
Asha.P
Re: ORA-00604: error occurred at recursive SQL level %s [message #239447 is a reply to message #239421] Tue, 22 May 2007 07:43 Go to previous messageGo to next message
Littlefoot
Messages: 20888
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Could you downgrade your operating system to MS Windows XP? Or is it not an option?

As you didn't tell us so, I believe there's no other ORA- message after the -00604. Right?

I'm sorry, but I wouldn't know what to do. Not at the moment, actually ... no idea.
Re: ORA-00604: error occurred at recursive SQL level %s [message #239586 is a reply to message #239447] Tue, 22 May 2007 13:01 Go to previous messageGo to next message
skooman
Messages: 912
Registered: March 2005
Location: Netherlands
Senior Member
Since it's not certified, Support won't be able to help too. Too bad...
Re: ORA-00604: error occurred at recursive SQL level %s [message #240045 is a reply to message #239405] Thu, 24 May 2007 00:35 Go to previous messageGo to next message
Asha.P
Messages: 6
Registered: May 2007
Junior Member
Asha.P wrote on Tue, 22 May 2007 15:28
Hi

I am having problem in Oracle Report Builder 9.0.4.0.33 in vista. When I click on report it is giving the error message REP-0501: Unable to find the specified database follows with ORA-00604: error occured at recursive SQL level %s. Can any one help me out in solving this porblem.

Thanks in Advance
Regards,
Asha.P

oracle report builder 6i [message #240497 is a reply to message #239405] Fri, 25 May 2007 01:23 Go to previous messageGo to next message
Asha.P
Messages: 6
Registered: May 2007
Junior Member
I am working with oracle report builder 6i. I have upgraded my XP machine to Vista. And also my another pc same. Oracle Report builder 6i works in one machine and not in other. it prompts error message "REP-0501: Unable to find the specified database follows with ORA-00604: error occured at recursive SQL level %s".
Could any one help me to solve this issue. I cant able to understand it works in one and not in other. What will be the reason.

Thanks in Advance
Asha.P
Re: oracle report builder 6i [message #240504 is a reply to message #240497] Fri, 25 May 2007 01:47 Go to previous messageGo to next message
Littlefoot
Messages: 20888
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Please, do not open a new topic for the same problem. Continue discussion in existing one.

Once again: Developer 6i is not certified with Vista. Why do you insist on doing such things? It *may* work, but sometimes will unexpectedly crash and will behave utmost unstable.

It is nice to have Vista installed on your computer, but - what now? It is as if you have a picture of a beautiful apple - you can watch it, but can't eat it. The same goes for 6i; you have installed it, but can't use it.
Re: oracle report builder 6i [message #240523 is a reply to message #240504] Fri, 25 May 2007 02:54 Go to previous messageGo to next message
Asha.P
Messages: 6
Registered: May 2007
Junior Member
I got inforamtion from about the oracle 6i from the website http://iet.ucdavis.edu/microsoft/vista_matrix.htm
Re: oracle report builder 6i [message #240755 is a reply to message #240523] Fri, 25 May 2007 11:59 Go to previous message
skooman
Messages: 912
Registered: March 2005
Location: Netherlands
Senior Member
And the point you want to make by posting this link is?

Edit: oh, why bother asking this.
In your first post you state: Oracle Report Builder 9.0.4.0.33. Later you mention: I am currently working on oracle 10g. And then you state: oracle report builder 6i.
I'm lost... The only thing I know is that none of the versions you mention are (as far as I know) certified for Vista. So what do you expect from this forum? To hack your Oracle source code so that it will work on Vista?
Bottom line is that you just have to get a certified combination of products. Period.

[Updated on: Fri, 25 May 2007 12:07]

Report message to a moderator

Previous Topic: Diffrent language set on Public Conn when launching Viewer
Next Topic: Report Generating Garbage when Ran in APPS - Reports 6i
Goto Forum:
  


Current Time: Fri Dec 02 16:54:04 CST 2016

Total time taken to generate the page: 0.39764 seconds