Home » Infrastructure » Linux » During Oracle10g installation on linux Redhat 4
During Oracle10g installation on linux Redhat 4 [message #240225] Thu, 24 May 2007 07:16 Go to next message
sushmi
Messages: 6
Registered: May 2007
Junior Member
I am new user to oracle. I tried to install Oracle10g on Redhat Linux 4 platform.
But here i stuck with a problem. Please anybody help me out.

Prerequistie chek failed during oracle installation...
but I continued my installation untill the installaion was completed.
While installing the error related to RDBMS occured that i ignored and later at last installation wizard gave the message 'Installation was completed successfully'
Inbetween installation i didn't changed the password but while using the oracle with the user sys and system with default password, i could not access database.

Whenever use sqlplus and try to login through the user sys or sytem
i get the same error

ORA-01031:insufficient privileges

I don't know what is the problem and also i want to know the clean deinstalling process to uninstall the oracle.
Re: During Oracle10g installation on linux Redhat 4 [message #240237 is a reply to message #240225] Thu, 24 May 2007 07:46 Go to previous message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Hi,
1. are you try like "CONN / AS SYSDBA" if your able to connect then alter sys user pwd.

2.if "CONN / AS SYSDBA" also give insufficient privs. error then try to recreate your PASSWORDFILE and try to connect.

3.use ORACLE UNIVERSAL INSTALLER for deinstall oracle software with database.


Regards
Taj
Previous Topic: How to install Oracle 10g express in Suse 10?
Next Topic: Which Hardare shud i go?
Goto Forum:
  


Current Time: Sat Dec 10 03:22:30 CST 2016

Total time taken to generate the page: 0.21856 seconds