Home » Developer & Programmer » Precompilers, OCI & OCCI » Issues with OCI8
Issues with OCI8 [message #239897] Wed, 23 May 2007 10:35
Messages: 1
Registered: May 2007
Junior Member

I have the Oracle InstantClient up and running. Everything to do with my connection is ok, I can successfully start and access remote database with sqlplus.

Apache is setup, PHP is setup.. all working. I cannot get OCI8 to install. I am using the RPM with php-oci8-4.3.9-3.el4.i386.rpm.

When I try install I get

error: Failed dependencies:
        libclntsh.so.10.1 is needed by php-oci8-4.3.9-3.el4.i386

libclntsh.so.10.1 exists in the oracle lib folder.

Any ideas? All help is greatly appreciated!
Previous Topic: Issue with OCI JDBC using cwallet.sso
Next Topic: Problem in Pro*C code for Oracle 10g
Goto Forum:

Current Time: Thu Oct 20 20:29:39 CDT 2016

Total time taken to generate the page: 0.08821 seconds