Home » Developer & Programmer » Forms » Developer 6i & Windows Vista
Developer 6i & Windows Vista [message #239841] Wed, 23 May 2007 07:42 Go to next message
adeleon
Messages: 3
Registered: September 2006
Location: Dominican Republic
Junior Member

Does anyone know if Developer 6i is compatible with Windows Vista ? Are there any issues out there ? I'm about to install Developer on a Laptop w/Windows Vista, but i'm still shy with the compatibility thing. Any comments ? What do you think ? Any tips or helpful answers ?
Re: Developer 6i & Windows Vista [message #239982 is a reply to message #239841] Wed, 23 May 2007 16:15 Go to previous messageGo to next message
Littlefoot
Messages: 20893
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
As far as I can tell, Oracle 10g rel. 2 database supports MS Windows Vista. I doubt that the old Developer Suite 6i is certified with Vista.
Re: Developer 6i & Windows Vista [message #245542 is a reply to message #239841] Mon, 18 June 2007 01:38 Go to previous messageGo to next message
rajeshranjan25
Messages: 1
Registered: March 2005
Junior Member
Hi

I am also going to Install Form 6i on my Vista OS. So could you please confirm ne it will work or not.


Thanks,
Rajesh Ranjan
TDS Automotive - Information Technology
I T Analyst
Desk: 91-522-4051207, 91-522-4051206
Ext:- 207,206
rajesh.ranjan@tdslogistics.com
Re: Developer 6i & Windows Vista [message #245577 is a reply to message #245542] Mon, 18 June 2007 03:02 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Give it a go and see what happens! And then tell us. Smile

David
Re: Developer 6i & Windows Vista [message #249519 is a reply to message #239841] Wed, 04 July 2007 13:43 Go to previous messageGo to next message
aldrino
Messages: 1
Registered: July 2007
Location: Guatemala
Junior Member
I tried to install forms and reports 6i on windows vista and there was a few errors with de forms installation, but it runs, and i could test a form, and it worked.

With reports, the installation didn't finish, and niether reports runtime was installed. I'm finding what happen about that, but a have not found any thread or solution, if anyone founded a solution, please post it.

-Aldrino
Re: Developer 6i & Windows Vista [message #251542 is a reply to message #249519] Sat, 14 July 2007 09:28 Go to previous messageGo to next message
lancer26
Messages: 52
Registered: May 2006
Location: Pakistan
Member

aoa!

currently i m using developer 6i on windows vista and there is no issue except u can't use developer help facility.because it's compiled using old os.
Re: Developer 6i & Windows Vista [message #300040 is a reply to message #239841] Thu, 14 February 2008 01:30 Go to previous messageGo to next message
hanon_ocp
Messages: 4
Registered: May 2006
Location: Egypt
Junior Member
Hi All i have installed devloper 6i on Vista Buisness ,and installed sucessfuly , but there was arabic language issue ,but this can be from the OS language options or fonts , i will check it
Re: Developer 6i & Windows Vista [message #300081 is a reply to message #300040] Thu, 14 February 2008 03:29 Go to previous messageGo to next message
Littlefoot
Messages: 20893
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
It is not that Developer Suite 6i can not be installed; installation may be successful, but you might encounter funny and unexpected situations when running the application (which might hurt more than unsuccessful installation process).
Re: Developer 6i & Windows Vista [message #341150 is a reply to message #239841] Sun, 17 August 2008 03:36 Go to previous messageGo to next message
cleans
Messages: 3
Registered: May 2008
Junior Member
Hi
I installed developer 6i on windows vista ultimate and have no issues with forms and reports, both builder and runtime. I however have problem with
graphics. Reports with graphics attached to it are not working.
I get an error which is 'REP-0074 Failure to run another product using SSL'.
Sometimes i get the error 'GOBAT60.EXE is not working'. These reports were working fine with windows 98 and WinXP.
Is there any work around or patch for this.
thanks
clement
Re: Developer 6i & Windows Vista [message #341181 is a reply to message #341150] Sun, 17 August 2008 10:44 Go to previous message
Littlefoot
Messages: 20893
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Unfortunately, I can not help you (not that I don't want to, but - don't know how). Hopefully, you'll get the answer.

However, I can't figure why would anyone want to use unsupported and not certified combinations? 6i on Vista simply isn't meant to work together. You can't even ask Oracle Support as - there's no support for this combination!

Oracle Developer Suite 10g is the only version that is certified with MS Windows Vista. If you aren't sure about it, there's the Oracle's Certification Matrices page which might help you choose a certified combination.
Previous Topic: FRM - 40200 ERROR
Next Topic: Problem with integrating .doc file
Goto Forum:
  


Current Time: Mon Dec 05 04:40:56 CST 2016

Total time taken to generate the page: 0.04856 seconds