Home » RDBMS Server » Networking and Gateways » DB Link issue with different versions of Oracle
DB Link issue with different versions of Oracle [message #238136] Wed, 16 May 2007 16:47 Go to next message
sunivicky
Messages: 1
Registered: May 2007
Location: Kansas
Junior Member

Hi,

I am working on a system that has different servers all on Oracle 8.1.7.4.0. Recently we upgraded one server to Oracle 10g 10.2.0.2.0 - 64bit Production. We have our application performing a DML on the Oracle 8i database from Oracle 10g, where we are facing issues. When we do it using a simple sql it works fine but when try to do the DML through a package called by our unix shell script, it does not work. It simply hangs and produces no output. It produces a core dump though, we we try an update.

Please let me know, if anyone has faced a similar issue and if yes how did we get it fixed. So it will kinda help us a lot!!!

Thanks in advance...

Regards,
Sunitha
Re: DB Link issue with different versions of Oracle [message #238654 is a reply to message #238136] Fri, 18 May 2007 17:44 Go to previous message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Hey,



I had this problem but when i created a dblink from sql
its work fine.
heres an example

SQL> CREATE DATABASE LINK my_link
CONNECT TO oracle
IDENTIFIED BY password
USING '000.00000.0000.com';

SQL>insert into test
select * from test@my_link;
Previous Topic: Connection Error ORA 12154
Next Topic: HTTP Server issue
Goto Forum:
  


Current Time: Sun Dec 04 22:40:14 CST 2016

Total time taken to generate the page: 0.16718 seconds