Home » Infrastructure » Linux » Oracle 10g installing on Oracle EL, getting ORA-12157 error?
Oracle 10g installing on Oracle EL, getting ORA-12157 error? [message #237824] Tue, 15 May 2007 17:06 Go to next message
joncamp
Messages: 1
Registered: May 2007
Location: Florida
Junior Member
My boss is getting really impatient. I have tried installing Oracle 10g on... Oracle EL, CentOS 4, Fedora 4, Fedora 5, and I get the same error on them alll...

ORA-12157: TNS: internal network communication error

This occurs during the end phase of the installation, when it says "Clone database creation". Network seems to be working, can ping the server, static IP, all that?

Any help appreciated, I've been working on this for 5 days.
Jon
Re: Oracle 10g installing on Oracle EL, getting ORA-12157 error? [message #237825 is a reply to message #237824] Tue, 15 May 2007 17:19 Go to previous message
BlackSwan
Messages: 25037
Registered: January 2009
Location: SoCal
Senior Member

First which version of Oracle to FOUR decimal places?

I've installed Oracle dozens & dozens of time on *nix.
I have no recollection of any step of "Clone database creation".
IIRC, no SQL*Net connection is/was required.
I suspect that you've NOT completely followed the Installation Guide.
You provide NO useful clues in this post.
What is the contents of the installation logfile; especially the tail end of it?
How many successfuly Oracle installs have you done on *NIX?
Previous Topic: Linux command to find platform
Next Topic: Auditing linux users
Goto Forum:
  


Current Time: Mon Dec 05 06:58:05 CST 2016

Total time taken to generate the page: 0.14050 seconds