Home » Infrastructure » Windows » Vista compatibility
Vista compatibility [message #237814] Tue, 15 May 2007 14:49
Messages: 3
Registered: September 2006
Location: Dominican Republic
Junior Member

Does anyone know if Developer 6i is compatible with Windows Vista ? Are there any issues out there ? I'm about to install Developer on a Laptop w/Windows Vista, but i'm still shy with the compatibility thing. Any comments ? What do you think ? Any tips or helpful answers ?
Previous Topic: Oracle Data Provider for .NET
Next Topic: OracleXE Silent Installation
Goto Forum:

Current Time: Fri Oct 21 21:42:41 CDT 2016

Total time taken to generate the page: 0.07586 seconds