Home » Other » Suggestions & Feedback » Force posters to state version etc
Force posters to state version etc [message #181188] Fri, 07 July 2006 05:16 Go to next message
JSI2001
Messages: 1016
Registered: March 2005
Location: Scotland
Senior Member
Another forum (non Oracle) that I visit, has a couple of required field in the New Post section, whereby a poste must supply the version (of MS Access) that they are using. This is really helpful. I was wondering if a similar thing might be set up here to prevent the need for asking?

Jim
Re: Force posters to state version etc [message #181967 is a reply to message #181188] Wed, 12 July 2006 06:52 Go to previous messageGo to next message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
Sounds like a good idea for the SQL, PL/SQL and DB/Server forums. I'll put it on the TO DO list. No promises though, this is likely to be way above my programming ability.
Oracle version [message #237287 is a reply to message #181188] Mon, 14 May 2007 01:37 Go to previous messageGo to next message
Michel Cadot
Messages: 64151
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

Most of the posts don't specify the Oracle version.
Is it possible to add a new field in "New topic" form that must be filled with Oracle version before the creation of the topic can be done?

The first 3 figures (ex. 8.1.7, 9.2.0...) should be mandatory to clearly determine the release. A value "Non applicable" could be given (but not set as a default value) if it is a general question like this one.

Regards
Michel

Re: Oracle version [message #237348 is a reply to message #237287] Mon, 14 May 2007 03:56 Go to previous messageGo to next message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
Great idea Michel, but unfortunately the system cannot handle non-standard fields. Best would be to update the sticky and hope users will read it before posting.
Re: Oracle version [message #237420 is a reply to message #237348] Mon, 14 May 2007 07:51 Go to previous messageGo to next message
rleishman
Messages: 3724
Registered: October 2005
Location: Melbourne, Australia
Senior Member
Yeah, cos they follow all the other advice in the sticky to letter.

Sorry, I haven't been sarcastic all day - it just caught up with me.
Re: Oracle version [message #237425 is a reply to message #237420] Mon, 14 May 2007 08:03 Go to previous messageGo to next message
Michel Cadot
Messages: 64151
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Thanks Ross,

I held back for this kind of remark for all day. ./fa/1599/0/

Regards
Michel
Re: Oracle version [message #237544 is a reply to message #237425] Mon, 14 May 2007 18:43 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
The Forms forum could use a version number. Whole numbers 3, 4, 5, 6, 9, or 10 would certainly help narrow down the 'general' area about which the poster is writing.

David
Re: Oracle version [message #239558 is a reply to message #237544] Tue, 22 May 2007 11:52 Go to previous message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Hi Frank,

It is possible we can add "Oracle Version" in "FORUM OPTIONS" for new topic.

like
Oracle Version :
10.2.0.1.0
10.1.0.2.0
9.2.0.1.0
etc

Make Condition select any Oracle Version Without selection new topic creation is not possible.


Regards
Taj

[Updated on: Tue, 22 May 2007 11:52]

Report message to a moderator

Previous Topic: Editing subject line (edited)
Next Topic: Server Administration forum needs STICKY post
Goto Forum:
  


Current Time: Fri Dec 09 15:56:48 CST 2016

Total time taken to generate the page: 0.31909 seconds