Home » Developer & Programmer » Forms » Need Help! am Newbie but not that new & Need urgent help regarding ifweb90.exe (merged again
Need Help! am Newbie but not that new & Need urgent help regarding ifweb90.exe (merged again [message #233591] Thu, 26 April 2007 14:48 Go to next message
Basit
Messages: 38
Registered: April 2007
Member

hi,
this is basit,i have problem opening my form with ifweb90, and i use oracle 9i with forms 9i plz kindly tell me how to open my form with ifweb90, and i don't want it to be opened in iexeplorer,when i run. Kindly tell me the steps that what should i do!
i had been through this almost 3 months but still hae problem,
hope to get best of you guys,

regards
Basit
Re: Need Help! am Newbie but not that new [message #233593 is a reply to message #233591] Thu, 26 April 2007 15:01 Go to previous messageGo to next message
Littlefoot
Messages: 20896
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Quote:
i don't want it to be opened in iexeplorer

So how would you like to open it? Forms 9i runtime is for web deployment only; client-server mode is desupported in 9i.
Need urgent help regarding ifweb90.exe (merged) [message #237167 is a reply to message #233591] Sat, 12 May 2007 16:17 Go to previous messageGo to next message
Basit
Messages: 38
Registered: April 2007
Member

Hello,
This is Basit, i have problem with forms, actually i want to open my form with ifweb90.exe ,i don't want to open it with iexplorer , i tried to open it with ifweb90.exe but still not success full, i use form 9i with oracle 9i, so kindly help me out to solve this problem don't think so this might be a problem to solve for you guyz.

i want to know the steps and the code for this kindly let me know! kindly send me!

thnx to all
regards
Basit
Re: Need urgent help regarding ifweb90.exe plzzzz! [message #237230 is a reply to message #237167] Sun, 13 May 2007 11:08 Go to previous messageGo to next message
Littlefoot
Messages: 20896
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Forms 9i (as well as 10g) are web-oriented (i.e. you'll need a web browser, not necessarily MS Internet Explorer). They are not to be run the way old forms 6i used to be.
i m Full confused! need help! [message #237254 is a reply to message #237167] Sun, 13 May 2007 14:33 Go to previous messageGo to next message
Basit
Messages: 38
Registered: April 2007
Member

hi

still have Questions in mind! that why this is not possible to open my FORM with ifweb90.exe and get the original look i want, i want it to look the way i developed my form but in MS INTERNET EXPLORER every this is chaged, i mean the look the buttons don't look the same the way i created them, this is now 2 months the i have not succeeded to solve this problem, now i m getting dishearted by this, i need your help,plz
Some buddy help me!

kindly send me the steps and code to solve this!

regards
Basit
Re: i m Full confused! need help! [message #238824 is a reply to message #237254] Sun, 20 May 2007 04:07 Go to previous messageGo to next message
Littlefoot
Messages: 20896
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Check the FORMSWEB.CFG file, its lookAndFeel and colorScheme sections.
here is the sample of formsweb.cfg [message #238868 is a reply to message #238824] Sun, 20 May 2007 13:40 Go to previous messageGo to next message
Basit
Messages: 38
Registered: April 2007
Member

hello,

thnx for your positive response, and i m really thankful to you
and your efforts, here is the a part of the formsweb.cfg, i
checked that out, but didn't understand,b'coz in the institute
no one teached us about that, even now i came to know, and one
thing else there is 3 formsweb.cfg file don't know which one is
the default?
this is the 3rd section of the file...

# 3) Values for the Forms applet parameters:

serverURL=/forms90/l90servlet
codebase=/forms90/java
imageBase=DocumentBase
width=650
height=500
separateFrame=false
splashScreen=
background=
lookAndFeel=Oracle ------->what to do?????
colorScheme=teal ------->what to do? this is the color i think!
logo=
formsMessageListener=
recordFileName=
serverApp=default


formsweb.cfg file's location in different forlders

1: c:\oracle\dev\forms90\server
2: c:\oracle\dev\forms90\server\new folder

regards
basit
Re: here is the sample of formsweb.cfg [message #238879 is a reply to message #238868] Sun, 20 May 2007 15:08 Go to previous message
Littlefoot
Messages: 20896
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I'd ignore the one in the \new folder; to make sure it is not used, rename it to (for example) 'formsweb_new.cfg'.

'ColorScheme' determines the application's color scheme. Legal values: Teal, Titanium, Red, Khaki, Blue, Olive, or Purple.
Its value is ignored if 'lookAndFeel' is set to Generic.

First, try to set lookAndFeel to Generic and see what happens. If you like the appearance, fine. If not, move it back to 'Oracle' and change 'colorScheme' values.
Previous Topic: Declare Global variables
Next Topic: sequence of triggers
Goto Forum:
  


Current Time: Tue Dec 06 04:26:23 CST 2016

Total time taken to generate the page: 0.15038 seconds