Home » Infrastructure » Linux » Error whn trying to install Oracle on Linux.
Error whn trying to install Oracle on Linux. [message #236374] Wed, 09 May 2007 14:59 Go to next message
srinivasocp
Messages: 91
Registered: December 2005
Location: INDIA
Member
Hi All,

When I am trying to Install Oracle on Linux,I am getting the following error.

Quote:
Symbol errno,Version GLIBC_2.0 not defined in file libc.so.6 with link time reference(libzip.so).Unable to initialize threads :cannot find class java/lang/thread.could not create JAVA VM.


I have created a separate user named oracle and given all the permissions for that user.But when i am trying to run ./runInstaller to install oracle 8i on linux,i am getting the above mentioned error.

Please tell me how to overcome this problem.

Regards
Srini....
Re: Error whn trying to install Oracle on Linux. [message #236393 is a reply to message #236374] Wed, 09 May 2007 16:00 Go to previous messageGo to next message
BlackSwan
Messages: 25036
Registered: January 2009
Location: SoCal
Senior Member
>i am trying to run ./runInstaller to install oracle 8i on linux
Oracle 8 has NOT been supported this century.
I suspect that LD_LIBRARY_PATH is not correct.
Re: Error whn trying to install Oracle on Linux. [message #236398 is a reply to message #236393] Wed, 09 May 2007 19:48 Go to previous message
srinivasocp
Messages: 91
Registered: December 2005
Location: INDIA
Member
Hi anacedent,

It's not Oracle 8 it's oracle 8i.

Rgds
Srini..
Previous Topic: Enterprise Linux 4 - Subscription number
Next Topic: Embedded SQL in Linux Pro*C
Goto Forum:
  


Current Time: Sun Dec 04 10:34:42 CST 2016

Total time taken to generate the page: 0.21972 seconds