Home » Developer & Programmer » Forms » Issue in connecting with the database name
Issue in connecting with the database name [message #236347] Wed, 09 May 2007 12:33 Go to next message
Aarthi
Messages: 14
Registered: February 1999
Junior Member

Hi,

I am having a issue.


I have installed Oracle database 10g express edition. And I want to work in forms and reports. I am not able to connect and it is asking for the database name. I am not able to find the database name. How to find the database name. If I am supposed to create it can you please tell me the process .



Thank You
Regards
Aarthi

Re: Issue in connecting with the database name [message #236352 is a reply to message #236347] Wed, 09 May 2007 13:00 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Database was created during XE installation process. Its alias (it is what you are looking for) might be "XE"; to make sure, find the TNSNAMES.ORA file (should be in ORACLE_HOME\NETWORK\ADMIN directory, or similar) and see what is in there.

Can you connect to your database through SQL*Plus? You'd use the same credentials when connecting to the database through Forms Developer too.
Re: Issue in connecting with the database name [message #239009 is a reply to message #236347] Mon, 21 May 2007 04:11 Go to previous message
emadbsb
Messages: 334
Registered: May 2005
Location: egypt
Senior Member

the database name in oracle 10g express edition is "HR"

also you don't need to connect to the database by this way
username/password@database name

just put your username/password
Previous Topic: Calling Reports from Forms
Next Topic: Values autoupdate / ORA-01476 (merged)
Goto Forum:
  


Current Time: Thu Dec 08 18:35:49 CST 2016

Total time taken to generate the page: 0.10234 seconds