Home » RDBMS Server » Networking and Gateways » connecting to Oracle 10G using SQLPLUS and LDAP from OS390
icon9.gif  connecting to Oracle 10G using SQLPLUS and LDAP from OS390 [message #235022] Thu, 03 May 2007 15:10 Go to next message
avarun123
Messages: 2
Registered: May 2007
Junior Member
Hi, Our Oracle database has moved to 10g version and we have been asked to connect using LDAP and SQLPLUS. I am able to connect to the Oracle databse from my laptop using SQLPLUS and LDAP. In mainframe(os390)I am using the same SQLNET.ora and LDAP.ora which I am using at my laptop.But I fail to connect from mainframe. if somebody could successfully connect from OS390 to Oracle using LDAP and SQLPLUS, please tell me the details of connection.

Please help me with this.

Thanks,
Arun.
Re: connecting to Oracle 10G using SQLPLUS and LDAP from OS390 [message #235024 is a reply to message #235022] Thu, 03 May 2007 15:21 Go to previous messageGo to next message
Frank
Messages: 7880
Registered: March 2000
Senior Member
Quote:
Suggestions & Feedback
Post your feedback and suggestions here. All suggestions, feedback, comments, ideas, etc are more than welcome.


Not really the right forum, right?
Re: connecting to Oracle 10G using SQLPLUS and LDAP from OS390 [message #235430 is a reply to message #235024] Sat, 05 May 2007 12:44 Go to previous message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Also, do not cross-post, please. This one is locked.
Previous Topic: connectivity problem from DEV.SERVER to PROD SERVER
Next Topic: Listner Config.
Goto Forum:
  


Current Time: Sat Dec 10 18:56:05 CST 2016

Total time taken to generate the page: 0.07453 seconds