Home » SQL & PL/SQL » SQL & PL/SQL » connecting problem
connecting problem [message #231732] Wed, 18 April 2007 04:58 Go to next message
pavuluri
Messages: 247
Registered: January 2007
Senior Member

iam connecting oracle9i. its gives the ora010333:initialization
or shutdown in progress.

what is problem. please help me.

thanks
srinivas
Re: connecting problem [message #231739 is a reply to message #231732] Wed, 18 April 2007 05:19 Go to previous messageGo to next message
shanthkumaar
Messages: 156
Registered: February 2007
Location: india,chennai
Senior Member

hi,

you could have easily searched in this forum and in google too

here are some from forum and others

oracle faq
oracle faq
oracle faq

other links

other links


regards
shanth,

[Updated on: Wed, 18 April 2007 05:23]

Report message to a moderator

Re: connecting problem [message #231756 is a reply to message #231739] Wed, 18 April 2007 06:05 Go to previous messageGo to next message
pavuluri
Messages: 247
Registered: January 2007
Senior Member
i tried

but my problem is not sloved can any one help me?


S:\>d:

D:\>sqlplus/nolog

SQL*Plus: Release 9.2.0.1.0 - Production on Wed Apr 18 16:14:07 2007

Copyright (c) 1982, 2002, Oracle Corporation.  All rights reserved.

SQL> connect sys/srinivas as sysdba
Connected.
SQL> shutdown immediate;
Database closed.
Database dismounted.
ORACLE instance shut down.
SQL>  startup
ORACLE instance started.

Total System Global Area  135338868 bytes
Fixed Size                   453492 bytes
Variable Size             109051904 bytes
Database Buffers           25165824 bytes
Redo Buffers                 667648 bytes
Database mounted.
Database opened.


Re: connecting problem [message #231763 is a reply to message #231756] Wed, 18 April 2007 06:12 Go to previous messageGo to next message
JRowbottom
Messages: 5933
Registered: June 2006
Location: Sunny North Yorkshire, ho...
Senior Member
Can you now show us an example where you start up the database and still have a problem connecting to it.
Re: connecting problem [message #231765 is a reply to message #231763] Wed, 18 April 2007 06:18 Go to previous messageGo to next message
pavuluri
Messages: 247
Registered: January 2007
Senior Member
Hi,

please see the screen shot

thanks
srinivas
  • Attachment: ora01033.doc
    (Size: 77.00KB, Downloaded 510 times)
Re: connecting problem [message #231807 is a reply to message #231765] Wed, 18 April 2007 08:06 Go to previous messageGo to next message
Frank
Messages: 7880
Registered: March 2000
Senior Member
And this is the same db?
Show us a copy-paste from sqlplus where you login as scott without a host-string like you did as sys
And just save it as png. .doc is not the way to share screenshots

[Updated on: Wed, 18 April 2007 08:07]

Report message to a moderator

Re: connecting problem [message #232042 is a reply to message #231807] Thu, 19 April 2007 02:55 Go to previous message
JRowbottom
Messages: 5933
Registered: June 2006
Location: Sunny North Yorkshire, ho...
Senior Member
Ideally, show us a cut and paste from SQL*Plus showing you starting up the database and then connecting to it.

The error message you are getting means that the Db isn't started up, so I strongly suspect that you are not connecting to the Db you have started.
Previous Topic: Number to Date
Next Topic: sql text
Goto Forum:
  


Current Time: Sun Dec 04 06:30:38 CST 2016

Total time taken to generate the page: 0.26881 seconds