Home » RDBMS Server » Server Administration » could not acess to oracle web administration interface
could not acess to oracle web administration interface [message #231286] Mon, 16 April 2007 04:47 Go to next message
b_52globemaster
Messages: 51
Registered: July 2005
Member
hello , i have installed Oracle 10g under centos 5 using this tuto : http://www.oracle-base.com/articles/10g/OracleDB10gR2InstallationOnRHEL5.php

work like a charm , but after the reboot the web interface wasn't accessible ,

my dbora start result
/etc/init.d/dbora start

Quote:
LSNRCTL for Linux: Version 10.2.0.1.0 - Production on 16-APR-2007 08:42:47

Copyright (c) 1991, 2005, Oracle. All rights reserved.

Starting /u01/app/oracle/product/10.2.0/db_1/bin/tnslsnr: please wait...

TNSLSNR for Linux: Version 10.2.0.1.0 - Production
System parameter file is /u01/app/oracle/product/10.2.0/db_1/network/admin/listener.ora
Log messages written to /u01/app/oracle/product/10.2.0/db_1/network/log/listener.log
Listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(KEY=EXTPROC1)))
Listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=globe.xxxxxxxx)(PORT=1521)))

Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=IPC)(KEY=EXTPROC1)))
STATUS of the LISTENER
------------------------
Alias LISTENER
Version TNSLSNR for Linux: Version 10.2.0.1.0 - Production
Start Date 16-APR-2007 08:42:47
Uptime 0 days 0 hr. 0 min. 0 sec
Trace Level off
Security ON: Local OS Authentication
SNMP OFF
Listener Parameter File /u01/app/oracle/product/10.2.0/db_1/network/admin/listener.ora
Listener Log File /u01/app/oracle/product/10.2.0/db_1/network/log/listener.log
Listening Endpoints Summary...
(DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(KEY=EXTPROC1)))
(DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=globe.xxxxxxxx)(PORT=1521)))
Services Summary...
Service "PLSExtProc" has 1 instance(s).
Instance "PLSExtProc", status UNKNOWN, has 1 handler(s) for this service...
The command completed successfully
Processing Database instance "orcl": log file /u01/app/oracle/product/10.2.0/db_1/startup.log
[root@globe init.d]#



Quote:
emctl start dbconsole
TZ set to Africa/Casablanca
OC4J Configuration issue. /u01/app/oracle/product/10.2.0/db_1/oc4j/j2ee/OC4J_DBConsole_globe.xxxxxxx_TSH1 not found.


and thanks

Re: could not acess to oracle web administration interface [message #231295 is a reply to message #231286] Mon, 16 April 2007 05:29 Go to previous messageGo to next message
b_52globemaster
Messages: 51
Registered: July 2005
Member
er i had en error in my .bashrc ....

Quote:
sqlplus / as sysdba

SQL*Plus: Release 10.2.0.1.0 - Production on Mon Apr 16 10:24:26 2007

Copyright (c) 1982, 2005, Oracle. All rights reserved.


Connected to:
Oracle Database 10g Enterprise Edition Release 10.2.0.1.0 - Production
With the Partitioning, OLAP and Data Mining options



but the web interface still not accessible yet Sad
Re: could not acess to oracle web administration interface [message #231311 is a reply to message #231295] Mon, 16 April 2007 07:26 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Hi,

OC4J Configuration issue. /u01/app/oracle/product/10.2.0/db_1/oc4j/j2ee/OC4J_DBConsole_globe.xxxxxxx_TSH1 not found.


Most properbly correct your /etc/hosts FILE.

go through below link.
http://dbataj.blogspot.com/2007/01/oc4j-configuration-issue.html



Regards
Taj
Re: could not acess to oracle web administration interface [message #231312 is a reply to message #231286] Mon, 16 April 2007 08:02 Go to previous messageGo to next message
b_52globemaster
Messages: 51
Registered: July 2005
Member
i fix this issue but another one appear
Quote:
srvctl status
/u01/app/oracle/product/10.2.0/db_1/jdk/jre/bin/java: error while loading shared libraries: libpthread.so.0: cannot open shared object file: No such file or directory


i am under Centos 5
Re: could not acess to oracle web administration interface [message #231314 is a reply to message #231312] Mon, 16 April 2007 08:06 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

HI,
I think you have to set "LD_LIBRARY_PATH" variable.

are you set ?

regards
Taj
Re: could not acess to oracle web administration interface [message #231317 is a reply to message #231286] Mon, 16 April 2007 08:20 Go to previous message
b_52globemaster
Messages: 51
Registered: July 2005
Member
yeah

LD_LIBRARY_PATH=$ORACLE_HOME/lib:/lib:/usr/lib; export LD_LIBRARY_PATH
Previous Topic: pls help in session problem
Next Topic: ORA-01555: snapshot too old
Goto Forum:
  


Current Time: Thu Dec 08 20:27:02 CST 2016

Total time taken to generate the page: 0.06944 seconds