Home » RDBMS Server » Server Administration » WCS-510 -- HTTP connection failed to URL
WCS-510 -- HTTP connection failed to URL [message #228575] Tue, 03 April 2007 07:23 Go to next message
maoro
Messages: 310
Registered: May 2005
Senior Member
plz help
i already configured proxy
my internet explorer connect to www.orafaq.com normally
but when i use web clipping i get this error
plz
i tried google no much help found
oracleAS 10g (infratructure & portal ) on the same host win 2000
thank you
Re: WCS-510 -- HTTP connection failed to URL [message #228696 is a reply to message #228575] Tue, 03 April 2007 14:31 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
Cause:
There were some unknown issues with the SurfControl Velocity Server Proxy.


The following bugs were logged for this issue:
Bug 5048789 - WCS-507 WHEN REQUESTING EXTERNAL URLS FROM WEB CLIPPING WITH LDAP PROXY AUTH - Web
Clipping bug
Bug 5148898 - USING HTTPCLIENT GET API IS CAUSING PREMATURE EOFEXCEPTION - HTTP Client bug

The bugs were not fixed, but with a new Proxy Server the Web Clipping started to work.

.
Solution:
To implement the solution, please execute the following steps:

1. Replace your SurfControl Velocity Server Proxy with another Proxy Server that works well with
Web Clipping, i.e. Blue Coat Appliance.

Re: WCS-510 -- HTTP connection failed to URL [message #228829 is a reply to message #228575] Wed, 04 April 2007 06:07 Go to previous message
maoro
Messages: 310
Registered: May 2005
Senior Member
thanks for your honest help
do you mean that i have to change my proxy server or settings inside my proxy ?
thanks so much

Previous Topic: Installing 10g on a 9i RAC
Next Topic: ora-01652: unable to extend temp segment by 128 in tablespace TEMP
Goto Forum:
  


Current Time: Sat Dec 10 05:04:38 CST 2016

Total time taken to generate the page: 0.13244 seconds