Home » Developer & Programmer » Reports & Discoverer » Problem in order of display in 10g reports
Problem in order of display in 10g reports [message #228570] Tue, 03 April 2007 07:04 Go to next message
bsuba
Messages: 2
Registered: April 2007
Junior Member
I use
desformat = delimited and generate a file which produces the output:

2 Rani
Empno Name
1 Raja


The required o/p is

Empno Name
1 Raja
2 Rani

Please help......








Re: Problem in order of display in 10g reports [message #228801 is a reply to message #228570] Wed, 04 April 2007 04:48 Go to previous messageGo to next message
ab_trivedi
Messages: 460
Registered: August 2006
Location: Pune, India
Senior Member
Hi,
Make a layout editor and inside make a repeating frame. Link repeating frame with the G_emp Group. I am sure you can solve it yourself.
Ashu
Re: Problem in order of display in 10g reports [message #228834 is a reply to message #228801] Wed, 04 April 2007 06:36 Go to previous message
bsuba
Messages: 2
Registered: April 2007
Junior Member
If I give desformat=pdf, im getting the correct format.
It gets misordered only for the delimited format.
Also the first row 2 Rani is the first row in the 2nd page of the pdf. This repeats for every page..
i.e) first row of every page appears as the first row of the previous page..
Previous Topic: generate to file "delimited" but sequence data non correct
Next Topic: Can we create our own triggers in Reports ?
Goto Forum:
  


Current Time: Fri Dec 09 17:07:39 CST 2016

Total time taken to generate the page: 0.35682 seconds