Home » Developer & Programmer » Forms » AutoGenerated No in Tabular Form
AutoGenerated No in Tabular Form [message #228461] Tue, 03 April 2007 02:35 Go to next message
kamran.it
Messages: 265
Registered: September 2005
Location: Karachi
Senior Member
A form prepared in Tabular has 10 items and one button.
When I press button one item generates new number and this number only shows in first row not in all row, i want to copy this number in all rows.

see picture.

when I complete 1st row and put data in 2nd row then auto generated no not show in 2nd row.
  • Attachment: demo.doc
    (Size: 57.00KB, Downloaded 472 times)
Re: AutoGenerated No in Tabular Form [message #228526 is a reply to message #228461] Tue, 03 April 2007 05:11 Go to previous messageGo to next message
Maaher
Messages: 7062
Registered: December 2001
Senior Member
Word Attachments are not very popular, can you upload a JPG image instead?

MHE
Re: AutoGenerated No in Tabular Form [message #228541 is a reply to message #228526] Tue, 03 April 2007 05:51 Go to previous messageGo to next message
kamran.it
Messages: 265
Registered: September 2005
Location: Karachi
Senior Member
please see this.
Re: AutoGenerated No in Tabular Form [message #228714 is a reply to message #228461] Tue, 03 April 2007 20:51 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Please post the code that you have associated with your button "New Size".

David
Previous Topic: Opening Images from Developer9i
Next Topic: Auto connect the data base
Goto Forum:
  


Current Time: Wed Dec 07 20:03:55 CST 2016

Total time taken to generate the page: 0.23553 seconds