Home » Developer & Programmer » JDeveloper, Java & XML » !MESSAGE An error occurred while automatically activating bundle org.eclipse.core.resources (243).
!MESSAGE An error occurred while automatically activating bundle org.eclipse.core.resources (243). [message #225025] Fri, 16 March 2007 11:10 Go to next message
sivaram_g
Messages: 3
Registered: March 2007
Location: Bangalore
Junior Member
Hi all,

I always face issues with eclipse. Its an amazing application but it keeps throwing exceptions and crashing at the drop of a hat.

I downloaded the eclipse sdk 3.2.2 zip file from eclipse.org to upgrade my exisiting Eclipse installation which is 3.1.0(plug-ins weren't working in this). When I execute the eclipse.exe file, it asks me for a workspace and then crashes....

In the log file the root exception is java.lang.NoClassDefFoundError: org/eclipse/core/runtime/Plugin. Please help me with this. I love eclipse, I am trying to get a entire group of people in my company to start using eclipse(they are using editplus now).


Solution:

if u installed jdk 1.4.2 in ur system, then u can use eclipse 3.2 will u get above error, to over come problem u can choose eclipse 3.1

jdk 1.4.2---- eclipse 3.1 --- successfully working...


Re: !MESSAGE An error occurred while automatically activating bundle org.eclipse.core.resources (243 [message #225079 is a reply to message #225025] Sat, 17 March 2007 01:28 Go to previous message
Frank
Messages: 7880
Registered: March 2000
Senior Member
Don't you think you'd better ask this in an Eclipse forum than an Oracle forum?
Previous Topic: how to fill in an array using java for using it AS GLOBAL ARRAY
Next Topic: how to use j2ee as container to run java programs
Goto Forum:
  


Current Time: Sat Dec 03 14:06:52 CST 2016

Total time taken to generate the page: 0.09604 seconds