Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Forms and Reports Services on Windows 2003SP1
Forms and Reports Services on Windows 2003SP1 [message #224083] Mon, 12 March 2007 23:55 Go to next message
shanghai
Messages: 1
Registered: March 2007
Junior Member
I installed Forms and Reports Services on Windows 2003. The log file report that the installation was successful. When I try to run a form using the following URL: http://lrctest.methods-net.com:7778/forms/frmservlet?config=lrc, the browser closes as soon as I hit Enter. The very first time I tried to run the form, I was asked to install JInitiator which I did, then the browser closed. I have also tried to run the test form that comes with the installation, the same thing happens.

Any help in this regard would be appreciated!
Re: Forms and Reports Services on Windows 2003SP1 [message #224282 is a reply to message #224083] Tue, 13 March 2007 13:17 Go to previous message
zeshanali76
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

Check ur firewall settings. disable firewall and then open the form.

Previous Topic: How can an Application Server Crash?
Next Topic: Hide USERNAME and PASSWORD in ora 9i IAS
Goto Forum:
  


Current Time: Mon Dec 05 13:11:08 CST 2016

Total time taken to generate the page: 0.10835 seconds