Home » RDBMS Server » Server Administration » starting I-SQLPLUS from the client
starting I-SQLPLUS from the client [message #221115] Fri, 23 February 2007 23:57 Go to next message
alzuma
Messages: 46
Registered: July 2006
Location: CA
Member
HI

i face a problem in starting the i-sqlplus from the client i tring to connect(no oracle installed on the client), i type:

http://<ip-server>:5560/isqlplus

it give "The page cannot be displayed" ???

Regards

Re: starting I-SQLPLUS from the client [message #221116 is a reply to message #221115] Sat, 24 February 2007 00:01 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Hi,
it give "The page cannot be displayed" ???

Are you check isqlplus services is start or not ?


if isqlplus services is not start first start and then try to connect.

in windows >>> start >> run >>> services.msc <<enter>>
check ISQLPLUS SERVICES and start.


regards
Taj
Re: starting I-SQLPLUS from the client [message #221124 is a reply to message #221116] Sat, 24 February 2007 01:50 Go to previous messageGo to next message
alzuma
Messages: 46
Registered: July 2006
Location: CA
Member
hi Taj

yes i start the isqlplus services (isqlplusctl start) and give me

Starting iSQL*Plus on node isqlplus_sec2-h ...
iSQL*Plus started.

and try again http://<server-ip>:5560/isqlplus/
but the same result???

Regards
Re: starting I-SQLPLUS from the client [message #221126 is a reply to message #221124] Sat, 24 February 2007 02:03 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

hi,
check some more thing
1. your CLIENT machine ping server machine.
2. are you using correct port number for isqlplus.


regards
Taj
Re: starting I-SQLPLUS from the client [message #221127 is a reply to message #221115] Sat, 24 February 2007 02:24 Go to previous messageGo to next message
alzuma
Messages: 46
Registered: July 2006
Location: CA
Member
Taj

1)i ping the server from the client and also:
http://172.20.39.72:1158/em working no problem
also $ORACLE_HOME/bin/isqlplusctl start
success and give me :
Starting iSQL*Plus on node isqlplus_sec2-h ...
iSQL*Plus started.


2)according the isqlplus port
i get it from ($ORACLE_HOME/install/portlist.ini)
5560

i think the problem in port or i'm afraid that isqlplus not
installed on the unix server ????

Regards
Re: starting I-SQLPLUS from the client [message #221195 is a reply to message #221115] Sun, 25 February 2007 01:46 Go to previous message
shahnazurs
Messages: 240
Registered: June 2005
Location: India
Senior Member
Hi.
You are the one saying you could able to start isql*plus then later you are confirming that isql*plus not installed on UNIX server !!!

Thanks,
Shahnaz.
Previous Topic: chkconfig
Next Topic: drop user cascade
Goto Forum:
  


Current Time: Sun Dec 04 00:33:00 CST 2016

Total time taken to generate the page: 0.10527 seconds