Home » Developer & Programmer » Forms » Error occured while execution of program- pls help...
icon14.gif  Error occured while execution of program- pls help... [message #220653] Wed, 21 February 2007 08:45 Go to next message
Messages: 8
Registered: October 2006
Junior Member
Hi friends,

I am new to oracle forms.I need some clarification in oracle forms,
If you know this, pls help.

Qn 1. I want to know how to attach user-defined menus & menu items
to the form.I created emp as menu name, the same emp i applied for
form.From my knowledge i went to forms->Property Palette->Functional->
Menu Module-> By default the menu module is DEFAULT&SMARTBAR.
I removed this default&smartbar and applied emp.mmb as menu module.
But it shows an error message at runtime " FRM-10221 : Cannot read file emp".

Qn 2. How to create MDI window in the form.

For example, if i click the button in the canvas with the trigger event of
when-button-pressed.I want a new window should open.
What is the coding for this,pls help.

Qn 3. While compilation of the form, it shows error message stating
"FRM-30087: Unable to create file E:\forms\pi.fmx.
How to overcome from this problem?

Its very urgent.

Pls help.

Thanks in advance,


[Updated on: Wed, 21 February 2007 08:46]

Report message to a moderator

Re: Error occured while execution of program- pls help... [message #220721 is a reply to message #220653] Wed, 21 February 2007 13:19 Go to previous messageGo to next message
Messages: 20850
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Possible A3: Such an error appears when there's a running form instance, but you want to compile another version (in another words, you started a form and it is active in Internet Explorer. Then you returned back to Forms Builder, changed something and tried to compile a form BEFORE closing its active instance). First close running form, then compile another version.
Re: Error occured while execution of program- pls help... [message #224929 is a reply to message #220653] Thu, 15 March 2007 23:44 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problems?

Previous Topic: Unable to update record with sequence number in multiple records block.
Next Topic: Conversion FORMS 3.0 to Forms 6.0
Goto Forum:

Current Time: Sun Oct 23 22:27:34 CDT 2016

Total time taken to generate the page: 0.08045 seconds