Home » Developer & Programmer » Reports & Discoverer » Report Translations Lost when .rdf is compiled
Report Translations Lost when .rdf is compiled [message #219192] Tue, 13 February 2007 09:37 Go to next message
Abhishek_Gupta
Messages: 3
Registered: June 2006
Location: India
Junior Member

Hi,

I am facing a serious issue while compiling the reports. I have developed Reports in English language and have to use the same reports for French Language. I first translated the report using Translation Builder 6.0. The report works fine in both English as well as French Languages.

But if I make some changes to the translated version of report and then try compiling it again, the translations of the report are lost. I need to re-translate the whole report again.

Note that I cannot use the glossery of my previous version, as the instance where I compiled the report keeps changing frequently, and thus the translations that were stored in the database gets lost/refreshed after some days.

Is there any way of keeping the translations intact, even when I compile the report?

Note that the same procedure of compiling and recompiling the forms works fine, its just the reports that loose translations.

Regards,
Abhishek
mailto: abhigupta008@gmail.com
Re: Report Translations Lost when .rdf is compiled [message #219257 is a reply to message #219192] Tue, 13 February 2007 12:46 Go to previous messageGo to next message
Littlefoot
Messages: 20897
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I never had to do that, so my answer probably won't help much, but: if "glossary" you mentioned gets lost, why don't you put it somewhere else? Create another user, put glossary in there and use it when necessary. No matter what happens in the "original" schema, this one will remain intact.

This will fail, of course, if glossary MUST reside in the same schema as other objects that this report (or Translation Builder?) uses.
Re: Report Translations Lost when .rdf is compiled [message #219293 is a reply to message #219257] Tue, 13 February 2007 20:27 Go to previous messageGo to next message
ab_trivedi
Messages: 460
Registered: August 2006
Location: Pune, India
Senior Member
hi
I have also never tried it before. @Abhishek can u send me the .rdf
Ashu
Re: Report Translations Lost when .rdf is compiled [message #219403 is a reply to message #219293] Wed, 14 February 2007 04:40 Go to previous message
Abhishek_Gupta
Messages: 3
Registered: June 2006
Location: India
Junior Member

Hi,
Plz find attached the .rdf.
  • Attachment: XXARPTMON.rdf
    (Size: 112.00KB, Downloaded 133 times)
Previous Topic: Drill Down Report in new browser
Next Topic: Invoice Problem
Goto Forum:
  


Current Time: Wed Dec 07 05:15:56 CST 2016

Total time taken to generate the page: 0.12887 seconds