Home » Developer & Programmer » Reports & Discoverer » Compatability with 9i?
Compatability with 9i? [message #219025] Mon, 12 February 2007 10:55 Go to next message
Messages: 21
Registered: September 2006
Location: UK
Junior Member
Been trawling unsuccessfully through the Oracle site so will try here.

Can anyone confirm if 4.1.48 Disco+ & 4i Disco Viewer and Desktop and Admin vers 4.1.47 are compatible with database vers 9i?

We're currently running 11i apps on 8i and will upgrading to 9i. I understand vers 4 (web & desktop) is no longer supported so if we do upgrade to vers 9, we will be required to upgrade the EUL, although this should be done automatically on first logon using Admin 9i.

Has anyone else gone through this? Any advice?
Re: Compatability with 9i? [message #219053 is a reply to message #219025] Mon, 12 February 2007 13:16 Go to previous message
Messages: 912
Registered: March 2005
Location: Netherlands
Senior Member

Like you said, these version are desupported. But I've been working with 4.1.48 on a or .7 (sorry, can't remember) database and it worked just fine.

We were actually working on an EBS installation, and migrated to Discoverer 10g straight away, no serious problems occured (some minor formatting issues, so you might want to plan some time altering all your workbooks...).

Previous Topic: Discoverer Viewer parameters in Ebusiness Suite
Next Topic: Drill Down Report in new browser
Goto Forum:

Current Time: Tue Oct 25 08:59:42 CDT 2016

Total time taken to generate the page: 0.10751 seconds