Home » SQL & PL/SQL » SQL & PL/SQL » I get an error when i try to set autorace on ..any help
icon8.gif  I get an error when i try to set autorace on ..any help [message #218824] Sat, 10 February 2007 19:20 Go to next message
anjali1250
Messages: 1
Registered: February 2007
Location: Bangalore
Junior Member
SQL> set autotrace on
SP2-0613: Unable to verify PLAN_TABLE format or existence
SP2-0611: Error enabling EXPLAIN report
SP2-0618: Cannot find the Session Identifier. Check PLUSTRACE role is enabled
SP2-0611: Error enabling STATISTICS report
Re: I get an error when i try to set autorace on ..any help [message #218825 is a reply to message #218824] Sat, 10 February 2007 19:49 Go to previous messageGo to next message
BlackSwan
Messages: 25036
Registered: January 2009
Location: SoCal
Senior Member
>SP2-0613: Unable to verify PLAN_TABLE format or existence
What part of the statement above do you NOT understand?
To create a PLAN_TABLE
SQL> @$ORACLE_HOME/rdbms/admin/utlxplan.sql
Re: I get an error when i try to set autorace on ..any help [message #218856 is a reply to message #218825] Sun, 11 February 2007 10:51 Go to previous message
skooman
Messages: 912
Registered: March 2005
Location: Netherlands
Senior Member
Anjali,

In chapter 11 of the Performance and Tuning guide (in version 9 that is, you don't mention the version of the database you're working on, I just assume it's 9 - it somewhere in the 10g documentation too, I'm sure), using autotrace is explained. Including the steps to enable autotrace:
http://download-uk.oracle.com/docs/cd/B10501_01/server.920/a96533.pdf
Previous Topic: Find the maximum value.
Next Topic: Unable to use sqlplus to unload CHAR(1) column with data = chr(0)
Goto Forum:
  


Current Time: Sun Dec 04 12:51:43 CST 2016

Total time taken to generate the page: 0.07666 seconds