Home » RDBMS Server » Server Administration » 10g Client Installation Problem
10g Client Installation Problem [message #218078] Tue, 06 February 2007 13:57 Go to next message
faiz_hyd
Messages: 294
Registered: February 2006
Senior Member
Hi,

I was trying to install 10g client from this location
http://www.oracle.com/technology/software/htdocs/devlic.html?=/technology/software/products/database/oracle10g/htdocs/10201winx64soft.html   


The files were in zip format, i copied in my hard disk and then unzip it, before making a CD i thought of installaing first 10g client on my machine, it's giving this error ( Please see attached image ), It seems image is not uploaded , anyhow this is the message i am getting when i click on setup.exe
C:\102010_win64_x64_client\client\setup.exe is not a valid Win32 application


Any idea what is going wrong.
(note:- I already have 9i client on my notebook .)


Thanks

[Updated on: Tue, 06 February 2007 13:59]

Report message to a moderator

Re: 10g Client Installation Problem [message #218080 is a reply to message #218078] Tue, 06 February 2007 14:31 Go to previous messageGo to next message
BlackSwan
Messages: 25046
Registered: January 2009
Location: SoCal
Senior Member
>C:\102010_win64_x64_client\client\setup.exe
I am going to guess at the problem/solution.
I suspect that the file listed above will only run on a 64-bit PC running a 64-bit OS and that your PC fails to meet both these requirements.

Am I correct?
Re: 10g Client Installation Problem [message #218095 is a reply to message #218080] Tue, 06 February 2007 15:52 Go to previous message
faiz_hyd
Messages: 294
Registered: February 2006
Senior Member
Thanks for follow up

Yes you are right, mine is 32 bit,
will look for 32 bit one.

Regards
Previous Topic: Oracle 10g Installation - Sun 5.10 - Kernel Parameters
Next Topic: opatch lsinventory fails with 72
Goto Forum:
  


Current Time: Fri Dec 09 00:16:09 CST 2016

Total time taken to generate the page: 0.22345 seconds