Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Internal Server Error occurs randomly
Internal Server Error occurs randomly [message #218029] Tue, 06 February 2007 08:18 Go to next message
anujap
Messages: 2
Registered: February 2007
Junior Member
Hi,

We have a web application deployed on Oracle9iAS 9.0.2.0.0
After a deployment 2 days back, the application has randomly started giving the following error:
--------------------------
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, you@yours.com and inform them of the time the error occured, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
---------------------------

In ther server error log there is no error either, so that leaves us clueless. Has anyone ever faced a problem like this? Does anyone know what could be causing this?

Unfortunately there is no particular action that gives this error as well as no particular time of occurence Sad

We have already tried restarting the Application Server to see if the restart makes any difference.
Please do suggest the line of action.

Regards,
Anuja
Re: Internal Server Error occurs randomly [message #218072 is a reply to message #218029] Tue, 06 February 2007 12:46 Go to previous messageGo to next message
andrew again
Messages: 2577
Registered: March 2000
Senior Member
see if there are any core files being created (probably in the default directory where the app is started). I think you can also increase the level of logging - but forget how. See docs.
Re: Internal Server Error occurs randomly [message #218238 is a reply to message #218072] Wed, 07 February 2007 07:58 Go to previous message
anujap
Messages: 2
Registered: February 2007
Junior Member
Thanks Andrew,

I will now look for the file you have mentioned and we have already increased the level of logging (to no advantage). There is no particular error coming up in any logs which is what is not getting us anywhere ......

Hope some can help me with this ....

~Anuja
Previous Topic: Regarding Apps Output
Next Topic: scheduled cron job
Goto Forum:
  


Current Time: Sat Dec 10 09:00:09 CST 2016

Total time taken to generate the page: 0.10557 seconds