Home » Developer & Programmer » Reports & Discoverer » Report Alignment Problem
Report Alignment Problem [message #217169] Wed, 31 January 2007 22:37 Go to next message
Messages: 3
Registered: January 2007
Junior Member
Hi all,
i have a report and there is an alignment issue.I am not very well versed with the reports.There are many charecter fields and number fields in my report.
The issue are :
1) When i run the report,the fields do no align properly even though in the design i have aligned it.Position of some particular fields change from row to row.
2) The space between two fields narrows down if the first field's size increases.
The fields are enclosed by frames and repeating frames which have its Vertical elasticity set to "expand" and hori.elasticity set to "fixed".All the fields have both its elasticities set to fixed.Please tell me wat to do..If any more explanations required please metion in the reply.
All the above mentioned problems donot appear in the view but only when i take the print out.The printer used here is the "Lipi T6050"(model)which they use it for printing long sheets of Accounts reports etc.
Re: Report Alignment Problem [message #217368 is a reply to message #217169] Thu, 01 February 2007 20:29 Go to previous message
Messages: 460
Registered: August 2006
Location: Pune, India
Senior Member
send the report .
Previous Topic: Can one create an anchor
Next Topic: Union Query
Goto Forum:

Current Time: Sat Oct 22 17:00:01 CDT 2016

Total time taken to generate the page: 0.05454 seconds