Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Webutils - Problem creating outlook meeting
Webutils - Problem creating outlook meeting [message #215984] Wed, 24 January 2007 09:29 Go to next message
simonrickell
Messages: 2
Registered: January 2007
Location: England
Junior Member
I am trying to create an outlook meeting using webutils.

I have managed to make the meeting - but cannot set a start time successfully. Whatever I enter is truncated to the nearest day.


vd_start DATE := TO_DATE('19/01/2007 11:40:00', 'DD/MM/YYYY HH24:MI:SS');


CLIENT_OLE2.set_property(hMailItem,'Start',vd_start );

just gives me 19th Jan 2007 - and not the start time I want.

Anyone any ideas please.

regards
Re: Webutils - Problem creating outlook meeting [message #216053 is a reply to message #215984] Wed, 24 January 2007 19:57 Go to previous messageGo to next message
BlackSwan
Messages: 25037
Registered: January 2009
Location: SoCal
Senior Member
I suspect the time portion does exist as you entered it.
It is most like just a display issue.
Use a different tool to query the DB for independent verification.
Re: Webutils - Problem creating outlook meeting [message #216122 is a reply to message #216053] Thu, 25 January 2007 02:08 Go to previous message
simonrickell
Messages: 2
Registered: January 2007
Location: England
Junior Member
It is not a date on the database that is a problem.

I am trying to create a meeting in Outlook. When I open the meeting that it has created, the start date/time has been truncated to midnight.
Previous Topic: deployement
Next Topic: A local support engineer for oracle applications/infrastructure (Migration/Upgrading)
Goto Forum:
  


Current Time: Mon Dec 05 10:37:04 CST 2016

Total time taken to generate the page: 0.11993 seconds