Home » RDBMS Server » Backup & Recovery » Problems with Restore.sh
Problems with Restore.sh [message #215293] Sat, 20 January 2007 11:40 Go to next message
DjRakso
Messages: 1
Registered: January 2007
Junior Member
Hi,
My problem is I set everything up right me thinks....but I get an error when I try to restore the database. Its perfectly fine no errors with backup command.

This is what happens when you check the oxe_restore.log file. Otherwise all other things in the log checks out to be working Wink

RMAN>restore (spfile from autobackup)
2>(controlfile from autobackup);
Starting restore at 17-JAN-07
using target databse control file instead of recovery catalog
allocated channel: ORA_DISK_1
channel ORA_DISK_!: sid=36 devtype=DISK

RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: failure of restore command at 01/17/2007 15:07:55
RMAN-06564: must use the TO clause when the instance is started with SPFILE
Re: Problems with Restore.sh [message #215295 is a reply to message #215293] Sat, 20 January 2007 12:28 Go to previous message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
>>RMAN-06564: must use the TO clause when the instance is started with SPFILE
Error is self explanative.
http://download-east.oracle.com/docs/cd/B10501_01/server.920/a96566/rcmrecov.htm#1014468
Previous Topic: RMAN Limitations
Next Topic: how to use Web Tool
Goto Forum:
  


Current Time: Sun Dec 04 02:48:11 CST 2016

Total time taken to generate the page: 0.21232 seconds