Home » Infrastructure » Linux » Wine rpm
Wine rpm [message #215109] Fri, 19 January 2007 06:05 Go to next message
Messages: 68
Registered: July 2005
Location: Braynston

Hi All.

There is an application that i wanted to use that was developed to work on windows and i was adviesd that i can install "wine" on my linux machine and then i can use the application now i tried to install wine-core-0.9.27-1.fc5.i386.rpm and i get the following errors

warning: wine-core-0.9.27-1.fc5.i386.rpm: V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
/usr/bin/xmessage is needed by wine-core-0.9.27-1.fc5.i386
libc.so.6(GLIBC_2.4) is needed by wine-core-0.9.27-1.fc5.i386

Anyone who can advice how to get the two needed files should i download form the internet(where) or from my installed OS i can install them?i am running redhat

Thank You
Re: Wine rpm [message #215117 is a reply to message #215109] Fri, 19 January 2007 06:33 Go to previous message
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

See if you can the libs HERE
Previous Topic: Patch Set Noninterctively, OUI-10133
Next Topic: telnet in linux
Goto Forum:

Current Time: Fri Oct 28 07:19:54 CDT 2016

Total time taken to generate the page: 0.07417 seconds