Home » RDBMS Server » Server Administration » dblink problem
dblink problem [message #214873] Thu, 18 January 2007 05:38 Go to next message
mehulmb
Messages: 25
Registered: May 2006
Location: Pune
Junior Member

i want to create dblink between two database which are reside in unix os. now i have tried to create on dblink in my window-xp base system like below :

create PUBLIC database link cmc
connect to depot identified by depot
using 'cmc';

and it's created sucessfully but problem is arrived when i tried to make select statement like this :

select * from mgm_master@cmc;

it will display error like this :

ORA-12154: TNS:could not resolve the connect identifier specified

i already check my tnsnames.ora file properly but i cann't understand why should this error display me again and again. plz give me solution about it...

thanks in advance...
Re: dblink problem [message #220963 is a reply to message #214873] Thu, 22 February 2007 20:38 Go to previous message
nmacdannald
Messages: 460
Registered: July 2005
Location: Stockton, California - US...
Senior Member
Now you need a user named depot with password depot on the foreign database.
Previous Topic: Cannot stop or kill backup job
Next Topic: DBMS_METADATA.GET_DDL formatting problem
Goto Forum:
  


Current Time: Wed Dec 07 20:20:12 CST 2016

Total time taken to generate the page: 0.11471 seconds