Home » Developer & Programmer » Reports & Discoverer » ORA 01476 error in discoverer
ORA 01476 error in discoverer [message #213868] Fri, 12 January 2007 10:26 Go to next message
Messages: 1
Registered: January 2007
Junior Member

I am working on a discoverer report where I have to use the following formula (Qc Incl Cut Off Yes SUM/Ord With Cut Off SUM), when I create a calculation in discoverer using these two fields, I get the following error ORA 01476-divisor is equal to zero.

Request is sought to help me in correcting this calculation. Please mail me at chandrasekaran.narayanan@oracle.com in case of any solutions.

Re: ORA 01476 error in discoverer [message #213976 is a reply to message #213868] Sat, 13 January 2007 05:32 Go to previous messageGo to next message
Messages: 20847
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I don't know Discoverer, but - until Sabine ./fa/451/0/ stops by and answers your question, check this topic - there are a few workarounds available in SQL. As I've said, I have no idea can you incorporate any of those into Discoverer.

Finally, a commercial: this is a public Forum. Questions are asked here and, hopefully, answered here. Do not expect someone to reply to your e-mail address.
Re: ORA 01476 error in discoverer [message #213989 is a reply to message #213976] Sat, 13 January 2007 06:56 Go to previous message
Messages: 912
Registered: March 2005
Location: Netherlands
Senior Member
Hi Littlefoot!

Haven't read the entire linked post, but any solution that works in SQL, works for Discoverer too. So you should be able to find something there.
Previous Topic: Journals display in reports
Next Topic: Unable to view the SQL code for work sheet in discoverer report
Goto Forum:

Current Time: Fri Oct 28 16:48:50 CDT 2016

Total time taken to generate the page: 0.36631 seconds