Home » RDBMS Server » Enterprise Manager » Agent Connection to Instance
icon5.gif  Agent Connection to Instance [message #213476] Wed, 10 January 2007 23:27 Go to next message
sivasiva2k
Messages: 7
Registered: June 2005
Junior Member
Hi
I am using Oracle 10g in Suse Linux. The Enterprise Manager Database Control is showing a message as

Agent Connection to Instance
Status Detail : Unavailable.

I thought If I re-start the DBconsle using emctl stop dbconsole and then emctl start dbconsole will solve the problem. It also works temporarily. meaning after re-starting it is showing normal information. But, If I go to some other tab from the Enterprise manager like Administration tab and then return back to Home - it again shows this Agent connection issue.

Other than that, the Database is working normal and there is no issue with the EM dbconsole too...

Just curious about what really is the issue.
Re: Agent Connection to Instance [message #213563 is a reply to message #213476] Thu, 11 January 2007 05:05 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
You may want to check the logs in $ORACLE_HOME/<hostname_sid>/sysman/log for more detailed information.
Re: Agent Connection to Instance [message #220588 is a reply to message #213476] Wed, 21 February 2007 05:39 Go to previous message
m_usman_latif
Messages: 1
Registered: February 2007
Location: Kuwait
Junior Member
Hi,

I am also getting the same problem. So if you have found the solution then please help me out also.

Regards,
Previous Topic: Problem in dataguard configuration
Next Topic: Problem about startup database with ASM
Goto Forum:
  


Current Time: Sat Dec 10 05:08:27 CST 2016

Total time taken to generate the page: 0.11175 seconds