Home » Developer & Programmer » Forms » solution of frm-41830
solution of frm-41830 [message #213006] Tue, 09 January 2007 02:14 Go to next message
amit_vass2000
Messages: 52
Registered: December 2006
Location: Delhi
Member
hello everybody,
I have set LOV on a text item, previously it was working but today it is showing error frm-41830 'List of values contain no entries'. But at sql prompt when i m querying it, it shows all the rows without null in any row or column. plz tell me where is the problem
Re: solution of frm-41830 [message #213009 is a reply to message #213006] Tue, 09 January 2007 02:26 Go to previous messageGo to next message
amit_vass2000
Messages: 52
Registered: December 2006
Location: Delhi
Member
PLZ, GIVE ME ANY SOLUTION OF THIS PROBLEM.
Re: solution of frm-41830 [message #213017 is a reply to message #213009] Tue, 09 January 2007 02:43 Go to previous messageGo to next message
Littlefoot
Messages: 20896
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Oracle doesn't lie. There must be a reason why you got those records in SQL*Plus but not in Oracle Forms.

Did you connect to the same schema in both cases? Can you post the output of this statement in SQL*Plus and the way this query looks like in a corresponding Record Group?

Also, if you recently entered some records into the table using SQL*Plus or another Forms session, did you COMMIT?

[Updated on: Tue, 09 January 2007 02:44]

Report message to a moderator

Re: solution of frm-41830 [message #213018 is a reply to message #213017] Tue, 09 January 2007 02:46 Go to previous message
amit_vass2000
Messages: 52
Registered: December 2006
Location: Delhi
Member
I got the reason. Actually i logged through another schema. thanks fro ur reply
Previous Topic: forms
Next Topic: About insertion
Goto Forum:
  


Current Time: Tue Dec 06 04:32:48 CST 2016

Total time taken to generate the page: 0.23657 seconds