Home » SQL & PL/SQL » SQL & PL/SQL » Conflict between versions of oracle
icon8.gif  Conflict between versions of oracle [message #211694] Mon, 01 January 2007 05:33 Go to next message
Messages: 5
Registered: December 2006
Junior Member
My application runs well when I open it in the formsbuilder.
But when I run application it goes fine to the login form
and prompts for password.When I enter password it says that
the password is invalid.
Recently I have shifted from oracle 8i to 9i.
Is this due to incompatibility between version of oracle my
application is made of and the version I am using.
I lossed my internal password what can i do
Re: Conflict between versions of oracle [message #211748 is a reply to message #211694] Tue, 02 January 2007 01:54 Go to previous message
Messages: 7062
Registered: December 2001
Senior Member
It has nothing to do with incompatibility. You must have given the wrong credentials: wrong username and/or password. Log on as a user with DBA (like SYSTEM) and change the password of the user you tried to log on with.

Previous Topic: Query to get 5th Max salary
Next Topic: ROWNUM
Goto Forum:

Current Time: Mon Oct 24 03:44:41 CDT 2016

Total time taken to generate the page: 0.13391 seconds