Home » Applications » Oracle Fusion Apps & E-Business Suite » PickSlip Report Issue - OM
PickSlip Report Issue - OM [message #211380] Thu, 28 December 2006 05:16 Go to next message
Gennext
Messages: 27
Registered: September 2006
Junior Member
Hi

I have created an Order in Order Management Super User Responsibilty,US (Vision)

After I Booked an Order.
(Item Available in The Price List & Also Qty Available in The Warehouse)

(No Holds for particular Customer & Or for the Particular Order. Even watched the workflow Status No Holds Even There as well)

When I went To Release Order. Document Set is Defined( As seeded for Pick Slip Report).

When I clicked Concurrent Button on Release Order Form it needs to Generate a PickSlip Report. It Shows "No Data Found" on the Report when I try to View the Output. What could be the cause? can anybody Help Me.

Thanks & Regards,
Gennext
Re: PickSlip Report Issue - OM [message #211386 is a reply to message #211380] Thu, 28 December 2006 06:01 Go to previous messageGo to next message
mahendravarma
Messages: 27
Registered: November 2006
Location: chennai
Junior Member

hi,

U can check this , solution may be correct ..

U may not be given the parameters for tat concurrent request .for this have do some basics setups..

Go to system administrator>program define>query for Pick slip report
1.there in output block check the format
2. (B)Parameters >check for the parameters.

pl revert
varma
Re: PickSlip Report Issue - OM [message #211519 is a reply to message #211380] Fri, 29 December 2006 01:57 Go to previous messageGo to next message
Gennext
Messages: 27
Registered: September 2006
Junior Member
Gennext wrote on Thu, 28 December 2006 05:16


I have created an Order in Order Management Super User Responsibilty,US (Vision)

After I Booked an Order.
(Item Available in The Price List & Also Qty Available in The Warehouse)

(No Holds for particular Customer & Or for the Particular Order. Even watched the workflow Status No Holds Even There as well)

When I went To Release Order. Document Set is Defined( As seeded for Pick Slip Report).

When I clicked Concurrent Button on Release Order Form it needs to Generate a PickSlip Report. It Shows "No Data Found" on the Report when I try to View the Output. What could be the cause? can anybody Help Me.




Hi Varma,

What ever you have asked me to do I went there but found that even Output was checked on. Please find the screenshots in sys admin. Please let me Know

Thanks & Regards,
Gennext
Re: PickSlip Report Issue - OM [message #211520 is a reply to message #211380] Fri, 29 December 2006 01:59 Go to previous messageGo to next message
Gennext
Messages: 27
Registered: September 2006
Junior Member
Hi Varma,

Please Find the Enclosed Screenshots Pickslip Report Concurrent programs in sys admin

Thanks & Regards,
Gennext
Re: PickSlip Report Issue - OM [message #212146 is a reply to message #211520] Thu, 04 January 2007 00:38 Go to previous message
mahendravarma
Messages: 27
Registered: November 2006
Location: chennai
Junior Member

hi,
find ur attached file..
there could be 2 possiblities for this..
1.check the item attributes>Ordermanagement in item master
things u have to check is
a. check ATP shld be null
b. defaultpick slip rule shld be defined..
2.In org setup check the ATP & Pick slip is defined.
inv>setup>org>parameters>tabATP,pick slip..


note: iam also attaching the screen shots for the above said..

regards
varma
Previous Topic: can we change the value set after defining multiorg setup
Next Topic: Tele Service
Goto Forum:
  


Current Time: Sat Dec 10 03:17:34 CST 2016

Total time taken to generate the page: 0.23236 seconds