Home » Server Options » Data Guard » decrease physical standby failover time
decrease physical standby failover time [message #211153] Tue, 26 December 2006 19:54 Go to next message
vipin_doshi
Messages: 7
Registered: November 2006
Location: Australia
Junior Member

Hi all,

I am using these parameters for dataguard configuration.

I am running in max-performace mode.can any body tell me whats the problem in failover from these pararameters.It is taking around 17-18 minutes in failover operation.

I can perform switchover within 2 and 1/2 minutes.


*.archive_lag_target=0
*.background_dump_dest='/u01/app/oracle/products/9.2.0/admin/test/bdump'
*.compatible='9.2.0.0.0'
*.control_files='/u01/app/oracle/products/9.2.0/oradata/test/standby.ctl'
*.core_dump_dest='/u01/app/oracle/products/9.2.0/admin/test/cdump'
*.db_block_size=8192
*.db_cache_size=25165824
*.db_domain=''
*.db_file_multiblock_read_count=16
*.db_file_name_convert=' ',' '
*.db_name='test'
*.dg_broker_start=TRUE
*.dispatchers='(PROTOCOL=TCP) (SERVICE=testXDB)'
*.fal_client='test_192.168.1.4'
*.fal_server='test_192.168.1.1
*.fast_start_mttr_target=300
*.hash_join_enabled=TRUE
*.instance_name='test'
*.java_pool_size=33554432
*.large_pool_size=8388608
*.log_archive_dest_1='LOCATION=/u01/app/oracle/products/9.2.0/oradata/test/archive MANDATORY'
*.log_archive_dest_2='service="test_192.168.1.1','ARCH SYNC NOAFFIRM delay=0 OPTIONAL max_failure=0 reopen=300 register'
*.log_archive_dest_state_1='ENABLE'
*.log_archive_dest_state_2='ENABLE'
*.log_archive_format='%d_%t_%s.arc'
*.log_archive_max_processes=10
*.log_archive_min_succeed_dest=1
*.log_archive_start=true
*.log_archive_trace=0
*.log_file_name_convert=' ',' '
*.open_cursors=300
*.pga_aggregate_target=25165824
*.processes=150
*.query_rewrite_enabled='FALSE'
*.remote_archive_enable='true'
*.remote_login_passwordfile='EXCLUSIVE'
*.shared_pool_size=50331648
*.sort_area_size=524288
*.standby_archive_dest='/u01/app/oracle/products/9.2.0/oradata/test/standbyarchive'
*.standby_file_management='AUTO'
*.star_transformation_enabled='FALSE'
*.timed_statistics=TRUE
*.undo_management='AUTO'
*.undo_retention=10800
*.undo_tablespace='UNDOTBS1'
*.user_dump_dest='/u01/app/oracle/products/9.2.0/admin/test/udump'
please suggest how to decrease failover time.

regards,
Vipin Doshi
Re: decrease physical standby failover time [message #211249 is a reply to message #211153] Wed, 27 December 2006 10:40 Go to previous message
email.sandeepnaik
Messages: 121
Registered: August 2006
Senior Member
Change to max protection mode and you can bring down failover delay.

Sandeep
Previous Topic: How to clear this Data Guard alert message in EM?
Next Topic: max protection
Goto Forum:
  


Current Time: Fri Dec 09 13:24:38 CST 2016

Total time taken to generate the page: 0.19005 seconds