Home » Developer & Programmer » Reports & Discoverer » Error Running Report
Error Running Report [message #210504] Thu, 21 December 2006 02:32 Go to next message
babo
Messages: 3
Registered: December 2006
Junior Member
Hi,
Please,get to me solutions.
When I'm running a report, display errors following:


* REP-0756: Warning: Unable to find PL/SQL library 'W:\11.5.0\plsql\inv.pll'.
* REP-0736: There exist uncompiled program unit(s).
* REP-1247: Report contains uncompiled PL/SQL.


Note: - Althought,I connected to DB(that have been placed on another PC in same a LAN), been Actived Control+J, have been Compile(Ctrol+shift+k).


Please, Show to me, Problems that I don't know.
Thanks Experts.


[Updated on: Thu, 21 December 2006 02:36]

Report message to a moderator

Re: Error Running Report [message #210581 is a reply to message #210504] Thu, 21 December 2006 06:45 Go to previous messageGo to next message
runaway
Messages: 2
Registered: December 2006
Junior Member
Hi,
You have been seen this error,
Could you are trying to change path or add in Registry/Hkey_local_machin/Oracle/Home/Reports_path, This method will to direct to Library on DB Server.
But in this situation.
??? NO ensure.
Well come Expertises!
Thanks.

Re: Error Running Report [message #210632 is a reply to message #210504] Thu, 21 December 2006 10:36 Go to previous message
ab_trivedi
Messages: 460
Registered: August 2006
Location: Pune, India
Senior Member
hi,

u did the right things but as runaway has already told you don't change the path of the pll you are attaching to your rdf.

rest your report is ok. send a copy of the rdf.

Bye
Ashu

[Updated on: Thu, 21 December 2006 10:36]

Report message to a moderator

Previous Topic: Help me in creating shortcut for a report made in 10g
Next Topic: Working with graph using three parameter
Goto Forum:
  


Current Time: Fri Dec 09 13:40:41 CST 2016

Total time taken to generate the page: 0.18152 seconds