Home » Developer & Programmer » Forms » problem with LOV..............
icon6.gif  problem with LOV.............. [message #209703] Sun, 17 December 2006 04:11 Go to next message
imtiazmasud
Messages: 49
Registered: May 2005
Location: Bangladesh
Member

Hi all,
I am facing a problem with LOV..Here I have a LOV and it is attached with a text item.. when I doubble click on that text item then the LOV shows...

But I want that when I press ENTER by going on that text item then the LOV will be showed...

How Can I do this ....what will be trigger ......

I tried with KEY-ENTER Trigger but not working.....imtiazmasud
Re: problem with LOV.............. [message #209739 is a reply to message #209703] Sun, 17 December 2006 08:07 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Use LIST_VALUES.
Re: problem with LOV.............. [message #209755 is a reply to message #209703] Sun, 17 December 2006 10:24 Go to previous messageGo to next message
Hisham79
Messages: 14
Registered: December 2006
Location: Riyadh - Saudi Arabia
Junior Member
In Key-Next-Item Trigger For That Item in Your Form From where you are moving by pressing ENTER..write the following code :-

NEXT_ITEM ;
LIST_VALUES ;

The Cursor will move to the next item in ur form and immediately show the LOV for that text item ..

i hope i could help you ...
icon14.gif  Re: problem with LOV.............. [message #209761 is a reply to message #209703] Sun, 17 December 2006 11:24 Go to previous messageGo to next message
rajat_chaudhary
Messages: 141
Registered: November 2006
Location: india
Senior Member



FOR YOUR PROBLEM THE SIMPLE SOLUTION IS THAT
WRITE THE CODE "LIST_VALUE" ON "WHEN NEW ITEM INSTANCE" ON THAT PARTICULAR ITEM ON WHICH U WANT TO INVOKE UR "LOV" .
IF U HAVE ANY OTHER LOV IN UR FORM THEN WRITE FOR THEM ALSO ,,,,,,,,,,,,,IT'S UP TO U ....
Re: problem with LOV.............. [message #209796 is a reply to message #209703] Sun, 17 December 2006 20:58 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
On your LOV, set 'Automatic Display' to 'Yes'.

David
Re: problem with LOV.............. [message #210024 is a reply to message #209796] Tue, 19 December 2006 00:36 Go to previous message
imtiazmasud
Messages: 49
Registered: May 2005
Location: Bangladesh
Member

Hi all,
thanks a lot for your replies..I am trying with it..hope for the best.....imtiazmasud
Previous Topic: check box and record insertion problem!
Next Topic: LOV position
Goto Forum:
  


Current Time: Sun Dec 11 00:24:28 CST 2016

Total time taken to generate the page: 0.06673 seconds